×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved [erledigt] Dateianhang zeigt ganzen Pfad anstatt nur Dateiname

More
4 years 9 months ago #1 by flexmax90
Hallo,

wenn ich einen Anhang im Beitrag einfüge, wird der komplette Pfad angezeigt. Möchte das aber nicht, sondern es soll nur die Dateiname angezeigt werden.

Hier noch ein Screenshot:

Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #2 by rich
Du kannst in der Konfiguration (Tab Anhänge) bei „Anhänge schützen“ auf Ja stellen. Dann wird nur „webseitenname/forum/attachment/3“ angezeigt. Anstatt der 3 steht jeweils die Nummer des Anhangs.
The following user(s) said Thank You: flexmax90

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #3 by flexmax90
hallo,

habe es geändert, leider ohne erfolg.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #4 by rich
Hast du es auch mit einem neuen Anhang versucht? Lösche eventuell deinen Cache.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #5 by flexmax90
habs auch mit einem neuen versucht und cache wurde auch bereits geleert, aber leider ohne erfolg.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #6 by rich
Erstelle bitte einen Konfigurationsbericht.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #7 by flexmax90
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : J51_Enterprise | author: Joomla51 | version: 1.1 | creationdate: January 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.7 | creationdate: 2015-11-16

Kunena version detailed: Kunena 4.0.7 | 2015-11-16 [ Albareto ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 4.1.1

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #8 by rich
Irgendetwas ist hier unklar. Du hast ein Bild hochgeladen, das ein anderes Template als Blue Eagle zeigt. Aber laut Konfigurationsbericht verwendest du Blue Eagle. Das selbe trifft auch auf diesen Beitrag zu. Es ist nicht Blue Eagle, www.kunena.org/forum/36-German/135396-bbcode-icons-verschoben
Welches Template verwendest du denn jetzt?

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #9 by flexmax90
Ich habe das Blue Eagle an meine bedürfnisse angepasst, aber ich glaube nicht das es daran liegt, oder ? :blink:

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #10 by rich
Das kann ich nicht beurteilen, da ich nicht weiß, welche Änderungen du vorgenommen hast. Ich kann diesen Fehler nicht produzieren, egal was ich versuche. Es gab mal diesen Bug, aber der wurde behoben.
The following user(s) said Thank You: flexmax90

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.375 seconds