×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Fehler bei der insterlation

More
4 years 11 months ago - 4 years 11 months ago #1 by Victo
Hallo zusammen,

ich bin gerade etwas ratlos - ich hab gerade ein frisches Joomla 2.5 aufgesetzt und wollte direkt nun Kunena installieren, jedoch will es nicht funktionieren:

Weg1:

Instalaltion mit dem Paket (wie ich es schon sehr oft gemacht habe) - Fehler:
"Es kann kein Installationspaket gefunden werden!"

Weg2:

Alles von Hand installieren - Fehler:
"Required PHP extension 'gd' is missing. Please install it into your system."
"Komponenteninstallation: Fehler in benutzerdefinierter Installationsroutine."
"Fehler bei der Komponenten-Installation."

So nun zum meinem Setup:

Debian mit Apache
PHP 5.6.13-0+deb8u1
(mit gd installiert: "php5-gd (5.6.13+dfsg-0+deb8u1) wird eingerichtet ...")
MySQL Ver 14.14 Distrib 5.5.43

Wo ist das Problem? Eigentlich hat die Installation immer ohne Probleme bei mir funktioniert.

Tips wären sehr nett, danke!

Victo
Last edit: 4 years 11 months ago by Victo.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #2 by rich
Replied by rich on topic Fehler bei der insterlation
Zuerst mal eine allgemeine Frage: Warum erstellst du eine neue Seite mit Joomla 2.5, wo doch der Support schon beendet wurde?


Instalaltion mit dem Paket (wie ich es schon sehr oft gemacht habe)

Hast du das Paket schon mal erneut heruntergeladen und probiert?


"Es kann kein Installationspaket gefunden werden!"

Diese Meldung könnte kommen, wenn der Pfad oder die Reche zum tmp Ordner nicht stimmen.


"Required PHP extension 'gd' is missing. Please install it into your system."

(mit gd installiert: "php5-gd (5.6.13+dfsg-0+deb8u1) wird eingerichtet ...")

Ist es installiert, oder wird es erst eingerichtet?

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #3 by Victo
Replied by Victo on topic Fehler bei der insterlation
Hallo rich,

zu deine Frage: Ich habe mich wieder für 2.5 entschieden, da es sich hier um eine ältere Seite handelt wo Template und Module für 2.5 angepasst sind, nach einem Webservercrash wird diese nun wieder hergestellt.

Paket neu Runtergeladen?
Ja hab ich gemacht - keine Veränderung

Falsche Rechte?
Schliese ich aus, da Joomla mir alles Grün anzeigt und ich Testweise alle Rechte auf 777 gesetzt habe.

gd installiert?
Ja ist es - Hab die falsche Zeile kopiert, aber die Insterlation von php-gd war erfolgreich und der Webserver wurde danach neu gestartet. Aber was mich hier wundert ist, das ich gd noch nie installiert habe. Wiso wird diesmal deswegen gemeckert?

Zudem habe ich Joomla nochmals neu Aufgesetzt und Fehler dort auszuschliesen - leider die gleiche Fehlermeldung.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #4 by rich
Replied by rich on topic Fehler bei der insterlation
Versuche bitte folgendes: Lade dir die Installationsdatei herunter und entpacke es. Installiere das enthaltene Plugin system_kunena und aktiviere es. Danach versuche erneut eine Installation.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #5 by Victo
Replied by Victo on topic Fehler bei der insterlation
Das war mein beschriebener Weg2:

Wenn ich die system_kunena probiere zu installiere kommt der GD fehler.

Ich hab mich aber dazu entschieden auf die aktuelle Joomla version umzusteigen. Hoffe das es dann funktioniert. Wenn nicht melde ich mich nochmal.

Trotzdem vielen Dank rich für deine Hilfe.

greetings,
Victo

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.105 seconds