×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved [erledigt] Link zu den Posts eines Users

More
5 years 1 month ago #1 by Knuddelesel
Hallo,
für ein eigenes Modul suche ich einen Link zu den Beträgen eines bestimmten Users, so ähnlich wie diesen:
index.php?option=com_kunena&view=search&searchuser=admin
womit die letzten Beträge des Users "admin" angezeigt werden sollen.

Baue ich diesen Link ein und rufe ihn aaus dem Modul auf kommt allerdings immer ein "Komponente nicht gefunden"

Hat jemand eine Idee, wie solch ein Link aussehen muss?

Gruß Thomy

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #2 by rich
Ich habe es jetzt mal probiert und es funktioniert einwandfrei. Anstatt „admin“ hast du sicher den Benutzername eingetragen (nehme ich zumindest an).
Besser ist es, wenn du diesen Link verwendest, dann sind Namensähnlichkeiten ausgeschlossen. Außerdem werden auch Beiträge aus Subforen angezeigt:
index.php?option=com_kunena&view=search&searchuser=knuddelesel&exactname=1&childforums
Last edit: 5 years 1 month ago by rich.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #3 by Knuddelesel
Hallo rich,

diesen Link hatte ich auch schon.

Das Problem lag allerdings woanders, hatte vor einiger Zeit im Backend unter den SEO-Einstellungen "Direkter Komponenten-Zugang" auf "Nein" eingestellt, um die Sicherheit zu erhöhen. Hier ein "Ja" und nun funktioniert es mit dem Link.

Vielen Dank für Eure Hilfe.

Gruß Thomy

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.085 seconds