×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved [erledigt] Fehlermeldungen, Update auf 3.08 oder 4

More
5 years 3 months ago - 5 years 3 months ago #1 by atrsc2003
Hallo zusammen!
Immer noch, oder schon wieder habe ich folgende Fehlermeldungen wenn ich Updaten will:
______________________

Warnung

Copy file failed

Paket Aktualisierung: Bei der Installation der Erweiterung trat ein Fehler auf: com_kunena_v3.0.8.zip
Nachricht

Fehler beim Aktualisieren von Paket.

Lg. Andreas

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ALLROUNDER-3 | author: Juergen Koller | version: 1.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.8 | creationdate: 2015-04-05

Kunena version detailed: Kunena 3.0.8 | 2015-04-05 [ Imperium ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 1.9.13 | CommunityBuilder 1.9.1

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1

Last edit: 5 years 3 months ago by rich. Reason: Konfigurationsbericht korrekt eingefügt

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by rich
Wie hast du die Aktualisierung versucht? Der Meldung nach scheint es sich um ein Rechteproblem zu handeln. Kontrolliere bitte in der Administration „System > Systeminformationen > (Tab) Verzeichnisrechte“, ob folgende Ordner beschreibbar sind:

/administrator/components
/components
/libraries
/logs
/media
/plugins
/plugins/system
/tmp
The following user(s) said Thank You: atrsc2003

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #3 by atrsc2003
Vielen lieben dank für Deine Antwort.

Das scheint es auch nicht zu sein.
Ich habe hier drunter die Rechte kopiert:

___________________________________
Verzeichnis Status

administrator/components Beschreibbar
administrator/language Beschreibbar
administrator/language/overrides Beschreibbar
administrator/language/es-ES Beschreibbar
administrator/language/ru-RU Beschreibbar
administrator/language/nl-NL Beschreibbar
administrator/language/fi-FI Beschreibbar
administrator/language/pl-PL Beschreibbar
administrator/language/hu-HU Beschreibbar
administrator/language/en-GB Beschreibbar
administrator/language/de-DE Beschreibbar
administrator/language/fr-FR Beschreibbar
administrator/language/it-IT Beschreibbar
administrator/manifests/files Beschreibbar
administrator/manifests/packages Beschreibbar
administrator/manifests/libraries Beschreibbar
administrator/modules Beschreibbar
administrator/templates Beschreibbar
components Beschreibbar
images Beschreibbar
images/banners Beschreibbar
images/Audio Beschreibbar
images/sampledata Beschreibbar
images/preview Beschreibbar
images/joomgallery Beschreibbar
images/videos Beschreibbar
images/headers Beschreibbar
images/comprofiler Beschreibbar
images/phocagallery Beschreibbar
language Beschreibbar
language/overrides Beschreibbar
language/es-ES Beschreibbar
language/ru-RU Beschreibbar
language/el-GR Beschreibbar
language/nl-NL Beschreibbar
language/fi-FI Beschreibbar
language/pl-PL Beschreibbar
language/ro-RO Beschreibbar
language/hu-HU Beschreibbar
language/en-GB Beschreibbar
language/de-DE Beschreibbar
language/fr-FR Beschreibbar
language/cs-CZ Beschreibbar
language/it-IT Beschreibbar
language/pt-BR Beschreibbar
libraries Beschreibbar
media Beschreibbar
modules Beschreibbar
plugins Beschreibbar
plugins/authentication Beschreibbar
plugins/system Beschreibbar
plugins/quickicon Beschreibbar
plugins/editors-xtd Beschreibbar
plugins/acymailing Beschreibbar
plugins/videobox Beschreibbar
plugins/search Beschreibbar
plugins/finder Beschreibbar
plugins/editors Beschreibbar
plugins/alphauserpoints Beschreibbar
plugins/joomgallery Beschreibbar
plugins/kunena Beschreibbar
plugins/installer Beschreibbar
plugins/captcha Beschreibbar
plugins/extension Beschreibbar
plugins/user Beschreibbar
plugins/content Beschreibbar
plugins/twofactorauth Beschreibbar
templates Beschreibbar
configuration.php Beschreibbar
cache (Cache-Verzeichnis) Beschreibbar
administrator/cache (Cache-Verzeichnis) Beschreibbar
__________________________________________________

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago - 5 years 2 weeks ago #4 by rich
Die komplette Liste wäre nicht nötig gewesen. Hattest du früher mal so viele Sprachen installiert?
Folgende zwei Ordner fehlen in deiner Liste. Überprüfe bitte, ob diese vorhanden und auch beschreibbar sind.

/logs
/tmp

Überprüfe bitte auch in der Joomlakonfiguration, ob hier die Pfade korrekt eingetragen sind (siehe Bild).


Attachments:
Last edit: 5 years 2 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago - 5 years 2 weeks ago #5 by atrsc2003
Ich danke Dir.

Die beiden Ordner haben auch das selbe Schreibrecht:

/htdocs/logs (Protokollverzeichnis) Beschreibbar
/htdocs/tmp (Temp-Verzeichnis) Beschreibbar

Ob die Installaion mal mit so vielen Sprachen durchgeführt wurde ist möglich.

Gruß
Andreas
Last edit: 5 years 2 weeks ago by atrsc2003.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #6 by rich
In deinem neuen Thema hier wird mir aber angezeigt, dass du Kunena 4.0.5 installiert hast. Treten im Betrieb irgendwelche Fehler auf? Wenn nicht, dann missachte einfach diese Meldung, die du während der Installation erhalten hast.
The following user(s) said Thank You: atrsc2003

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago - 5 years 2 weeks ago #7 by atrsc2003
Danke erst mal für die Antwort.

Ich sehe da etwas viel schlimmeres. Kann es möglich sein das Versionen bzw. Subdomains ineinander laufen, aus welchem Grund auch immer?

Ich muss mir das mal genauer ansehen und melde mich dann noch mal.....

danke
Andreas
Last edit: 5 years 2 weeks ago by atrsc2003.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago - 5 years 2 weeks ago #8 by atrsc2003
Hallo!

Ich lag mit meiner Vermutung falsch.
Es sind keine Querverweiser auf andere Pfade vorhanden.

Weiterhin habe ich hier den Fehler:
__________________________________________
Warnung

Copy file failed

Paket Aktualisierung: Bei der Installation der Erweiterung trat ein Fehler auf: com_kunena_v4.0.5.zip
__________________________________________

Eine andere Domain ohne Probleme.

Gruß
Andreas
Last edit: 5 years 2 weeks ago by atrsc2003.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #9 by rich

rich wrote: Wie hast du die Aktualisierung versucht?

Es gibt mehrere Optionen, ein Upgrade durchzuführen. Mit welcher Methode hast du es versucht?
The following user(s) said Thank You: atrsc2003

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #10 by atrsc2003
Hay!

Durch Erweiterung - Paket hoch laden und
Erweiterung - aus Verzeichnis installieren.

Gruß
Andreas

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.397 seconds