×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [erledigt] Meine Themen funktionieren nicht

More
5 years 9 months ago - 5 years 9 months ago #1 by lemur
Hallo,

nach migration, upgrade, update usw. funktioniert Kunena gut.
Außer "Meine Themen"-Tab (der Link - ...index.php/forum/meinethemen).
Beim Klick kriege ich:

Diese Webseite ist nicht verfügbar.
ERR_CONNECTION_RESET

.

Leider "Debugmodus aktivieren := Ja" bringt nichts: keine Debug Ausgabe, nur o.g. "Info".

Wo liegt das Problem, bitte?

P.S.
CommunityBuilder zeigt in Profile von user alle Forumbeiträge von diesem user.

Konfigurationsbericht:
This message contains confidential information
Last edit: 5 years 9 months ago by lemur.

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #2 by rich
Überprüfe bitte alle deine Menüpunkte. Hier ist eine Anleitung, was du dabei beachten musst: www.kunena.org/docs/Men%C3%BCprobleme
Eventuell hilft es, wenn du diesen Menüpunkt neu anlegst.
The following user(s) said Thank You: lemur

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #3 by lemur
Danke, rich.

Ich habe alles mehrmals überprüft.
Leider - kein gutes Ergebnis für MEINEN PROFILE.

Ich habe mich unter einem anderen Usernamen eingeloggt - und der Reiter "Meine Themen" funktioniert gut.

Aber den 2. Versuch mit dem dritten Namen ist nicht gelungen.

Zwischenfazit: das Problem kommt für einen ADMINISTRATOR und einen Publischer vor.
Für "einfache" Autoren es ist OK.

Jetzt ist das Problem etwas weniger geworden, aber ich brauche weiter eine Lösung.

Gibt es vielleicht noch Ideen?

Danke.

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago - 5 years 9 months ago #4 by rich

Zwischenfazit: das Problem kommt für einen ADMINISTRATOR und einen Publischer vor.

Tritt dieses Problem bei allen Publishern und Admins auf, oder nur bei bestimmten Personen? Schreiben kannst du als Admin im Forum?
Versuche mal in der Administration unter „Kunena > Forum-Tools“ die Benutzer zu synchronisieren.
Last edit: 5 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #5 by lemur

rich wrote:

Zwischenfazit: das Problem kommt für einen ADMINISTRATOR und einen Publischer vor.

Tritt dieses Problem bei allen Publishern und Admins auf, oder nur bei bestimmten Personen? Schreiben kannst du als Admin im Forum?
Versuche mal in der Administration unter „Kunena > Forum-Tools“ die Benutzer zu synchronisieren.


Hallo, rich.

Ich habe in der Administration unter „Kunena > Forum-Tools“ die Benutzer synchronisiert.
Leider hat das nicht geholfen.

Immer noch kommt das Problem für einen ADMINISTRATOR und einen Publischer vor.
Aber - für einen anderen Admin und für einen anderen Publisher, als auch für einen Editor und für einen Author funktioniert Meine Themen gut.

WICHTIG: das alles ist auf meinem lokalen Server passiert.
Nachdem ich mit Akeeba Backup die Seite auf Webserver hochgeladen habe, hat das Problem von "Meine Themen" da verschwunden. )). Wie - weiß ich nicht. ((
(Das gleiche neue Installation der Seite auf dem lokalen Server in anderen Verzeichnis und DB gab nichts!!)

Ich bedanke mich nochmal für die Aufmerksamkeit, und lasse dieses Topic im Moment als erledigt.

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #6 by rich
Das ist durchaus nachvollziehbar, dass es auf dem lokalen Server nicht funktioniert, aber auf einem realen Server dann doch. Es sind nicht die selben Voraussetzungen und auch Einstellungen vorhanden. Deshalb sind lokale Tests nicht immer 100% aussagekräftig oder verlässlich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.221 seconds