×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [gelöst] Forum-Videos ohne Flash

More
6 years 3 weeks ago - 6 years 2 weeks ago #1 by Buris
Wegen der wiederholt aufgedeckten Sicherheitslücken im Flashplayer werde ich gefragt, ob ich in meinem Forum Flashvideos durch einen HTML5-Link ersetzen oder zumindest ergänzen könnte.

Hat jemand eine Idee hierzu?
Last edit: 6 years 2 weeks ago by Buris.

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago - 6 years 3 weeks ago #2 by rich
Durch einen HTML-5-Link wird ein Flashvideo nicht ersetzt. Du müsstest die Videos durch ein anderes Format ersetzen, oder zusätzlich anbieten, was dann viel Speicher verbrauchen würde. Mit dem „Allvideos“ Plugin sollten sich dann auch andere Formate abspielen lassen. Schau dir bitte dieses Thema an.
www.kunena.org/forum/36-German/128629-lokale-videos
Last edit: 6 years 3 weeks ago by rich.
The following user(s) said Thank You: Buris

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #3 by Buris
Bei Youtube gibt´s jetzt fast alles in der HTML5 Version. Den HTML5-Player kann man hier anfordern .

Gibt es eine Möglichkeit, diesen Player als Standard im Kunena zu hinterlegen?

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #4 by rich
Ja, das stimmt, ich kann fast alle Videos mit meinen Browsern Opera, Firefox und Chromium sehen. obwohl der Flashplayer nicht installiert ist. Du kannst dir damit helfen, dass du auch zusätzlich die Links unter den Videos einfügst. Dann können die Benutzer, die den Flashplayer deinstalliert oder deaktiviert haben, die Videos trotzdem aufrufen.

Gibt es eine Möglichkeit, diesen Player als Standard im Kunena zu hinterlegen?

Kunena hat keinen Player, das abspielen der Videos wird durch das installierte Browser-Plugin ermöglicht.
Aber ich habe mal nachgefragt, ob es andere Möglichkeiten gibt. Es kann aber etwas länger dauern, bis ich mehr darüber weiß.

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #5 by rich
Da kommt auch schon die Antwort. Ich hatte versehentlich mit Kunena 3.0.6 getestet. Naja, das kann schon mal passieren, wenn man mehrere Testseiten hat. :whistle:
Mache bitte ein Upgrade zu Kunena 3.0.7 und du kannst YouTube Videos wie bisher einfügen. Diese lassen sich auch ohne Adobe Flashplayer problemlos abspielen, sofern es der Browser unterstützt. Getestet habe ich es mit Chromium, Firefox und Opera.
The following user(s) said Thank You: Buris

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #6 by Buris
Klingt super, probiere ich sofort aus. Danke!

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago - 6 years 2 weeks ago #7 by Buris
Das hat problemlos geklappt! Joomla hat mir zwar im Kontrollzentrum kein neues Update von Kunena angezeigt, ich hab´s dann einfach von eurer Seite geladen und neu installiert. Und obwohl eigentlich nur englisch dabei sein sollte, läuft alles auf deutsch. Wahrscheinlich wird das alte Sprachenplugin akzeptiert. WErd´s trotzdem auch aktualisieren.

Ach ja mein Problem...:


:) Super, alle mit HTML5 verfügbaren Videos werden jetzt ohne den anfälligen Flashplayer abgespielt. Danke, rich.


PS: Sogar alle meine Emoticons und Kategoriebilder etc. wurden automatisch übernommmen. Spitze!
Last edit: 6 years 2 weeks ago by Buris.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #8 by rich
Dass das Update im Kontrollzentrum noch nicht angezeigt wurde, ist einfach zu erklären. Wenn wir eine neue Version herausgeben, warten wir immer einige Tage mit dieser Information, um sicherzustellen, dass tatsächlich alles klaglos funktioniert. Obwohl wir immer alles ausgiebig testen, könnte es vorkommen, dass wir etwas übersehen haben. Dann hätten wir noch die Möglichkeit, es zu korrigieren, bevor es diese Info gibt.

Wenn du die alte Sprachversion verwendest, sind einige neu hinzugekommenen Zeilen in der Konfiguration nicht übersetzt. Auch wurden ein paar Tippfehler behoben. Also nichts gravierendes.

Freut mich, dass dein Problem behoben ist. :)

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #9 by Buris
Ups, da bin ich ja froh, dass das Update bei mir klaglos funktioniert. Hätte also auch schief gehen können...

Meine Emoticons wurden übrigens tatsächlich übernommen, meine Topicons allerdings nicht. Sah zunächst so aus (Cachethema) aber heute musste ich sie doch nachinstallieren.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #10 by rich

Ups, da bin ich ja froh, dass das Update bei mir klaglos funktioniert. Hätte also auch schief gehen können...

So ist es auch wieder nicht. Wir geben keine Versionen frei, welche vorher nicht ausgiebig getestet wurden. Vielleicht hatte ich mich etwas schlecht ausgedrückt. So wie du dein Upgrade gemacht hast, ist es sowieso die sicherste Methode. Doch es sollte auch mit der Auto-Update Funktion klaglos funktionieren.
Aber dieses Mal könnte es etwas länger dauern, bis es im Kontrollzentrum angezeigt wird, da der Downloadserver kurzfristig gewechselt wurde und die Daten noch angepasst werden müssen.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.078 seconds