×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [erledigt] Jeder neue User ist Administrator

More
6 years 9 months ago #1 by Eglitisierter
Hallo,

ich habe folgendes Problem sobald sich ein neuer User im Joomla und somit im Forum anmeldet kommt er im Forum sofort in die Ranggruppe Administrator!

Was kann / Muss ich tun das es nicht mehr so ist?

danke für eure hilfe im Vorraus!

Lieben Gruss

Reinhard

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #2 by rich
Haben die neuen Benutzer tatsächlich Adminrechte, oder wird nur ein falscher Rang angezeigt? Hast du in Joomla bei den Rechten etwas verändert? Kontrollier mal in der Joomla Benutzerverwaltung (Benutzer > Optionen), ob bei „Gruppe für neue Benutzer = Registriert“ und nicht „Administrator“ eingestellt ist.

Falls für die neuen Benutzer nur ein falscher Rang angezeigt wird, aber die Adminrechte nicht vorhanden sind, dann gehe in der Administration zu „Kunena > Rangverwaltung“, klicke auf den Rang „Administrator“ und überprüfe, ob bei „Spezial“ das Hakerl drinnen ist. Falls das Hakerl fehlt, dann mache es wieder hinein.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #3 by Eglitisierter
1: Ja sie haben Adminrechte
2: Bei Joomla ist Registriert eingestellt
3: Die Haken in der Rangverwaltung sind bei den letzten 4 rängen gesetzt

Lieben Gruss

Reinhard

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #4 by rich

Die Haken in der Rangverwaltung sind bei den letzten 4 rängen gesetzt

Das ist richtig, aber in deinem Fall nicht ausschlaggebend. Wenn die Hakerl fehlen, wird nur der falsche Rang angezeigt, aber die Rechte nicht verändert.

Ja sie haben Adminrechte

Dann hast du ein Problem, denn die Benutzer können dann auch in der Administration Veränderungen vornehmen. Deaktiviere vorläufig mal die Registrierung unter “Benutzer > Optionen“.
Du hast meine Frage nicht beantwortet. Hast du in Joomla bei den Rechten etwas verändert? Oder eventuell neue Zugangsebenen erstellt? Erstelle bitte einen Konfigurationsbericht, es würde mir einige Fragen ersparen.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #5 by Eglitisierter
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 240 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.3

Third-party SEF components: None

Plugins: None

Modules: None

nein ich habe nichts verändert!

Lieben Gruss

Reinhard
Last edit: 6 years 9 months ago by rich. Reason: Konfigurationsbericht korrekt eingefügt

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #6 by rich

nein ich habe nichts verändert!

Ich habe auf deiner Webseite unter „Team“ gesehen, dass du nicht der einzige Admin der Homepage bist.

Kontrolliere bitte folgendes:
In der Joomla Konfiguration unter „Berechtigungen“ müsste es wie auf dem Bild eins eingestellt sein, wenn du auf „Registered“ klickst.




Und hier die Einstellung, wie sie bei Kunena sein sollten (Gehe in der Administration zu Kunena > dann rechts oben auf Optionen klicken, dann noch auf „Registered“):

Attachments:
Last edit: 6 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #7 by Eglitisierter
habe es geändert alles in ordnung nun danke für die hilfe!

Lieben Gruss

Reinhard
Last edit: 6 years 9 months ago by Eglitisierter.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #8 by rich

habe es hin bekommen danke für die unterstützung!

Wo hattest du die falschen Einstellungen?

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #9 by Eglitisierter
unter Öffentlich war der Superadmin auf erlaubt!

ich hoffe nun geht da keiner mehr dran... aber jetzt weiß ich wo ich suchen muss! danke

Lieben Gruss

Reinhard

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 2.417 seconds