×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [erledigt] Kunena nicht Kompatibel mit Bootstrap?

More
6 years 8 months ago - 6 years 8 months ago #1 by BamiGorengo
Hallo =)

Ich Erstelle gerade mein erstes Design mit Bootstrap und habe gemerkt das die Dropdown Navi von Bootstrap nicht auf Seiten funktioniert in denen Kunena eingebunden ist...

hellsing.animesector.de/

Einfach Browserfenster verkleinern und auf Community > Forum gehen und dann werdet ihr bemerken das sobald sich das Forum geöffnet hat die Dropdown nicht mehr Funktioniert... Jemand eine Idee woran das liegt?

Verwende normal ein anderes Template... Dachte erst das es daran liegt, aber mit dem Default Template funktioniert es ebenfalls nicht. =(

Gruß Sven

Habe eben raus gefunden das das wohl an dem mootools.js liegt...
Und etwas danach habe ich etwas gelesen über ein Bootstraps Template an dem ihr Arbeitet...
Wann kommt Crypsis raus? oder ist es schon da? Weil finde leider keinen Download Link =/
Last edit: 6 years 8 months ago by BamiGorengo.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #2 by rich

Und etwas danach habe ich etwas gelesen über ein Bootstraps Template an dem ihr Arbeitet...
Wann kommt Crypsis raus?

Ja das stimmt, es wird daran gearbeitet. Leider sind einige Verzögerungen eingetreten, so dass wir etwas hinter dem Zeitplan sind.
Mit der Kunena 3.0 Serie wird Crypsis nicht funktionieren, erst ab Kunena 3.1. Es wird wahrscheinlich demnächst die Beta erscheinen, aber wann es jetzt wirklich so weit ist und ob Crypsis darin schon enthalten ist, kann ich leider auch nicht sagen. Aber ich denke eher nicht.
The following user(s) said Thank You: BamiGorengo

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #3 by BamiGorengo
hmm Danke für die Info, aber was mach ich nun mit dem Problem das die Kunena Mootools.js meine bootstraps js zerstört? ^^

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #4 by rich
Kunena hat keine mootools.js. Diese Scripte gehören zu Joomla. Ich habe mich auf deiner Seite umgesehen, aber das Dropdoownmenü funktioniert bei mir auf der Startseite nicht. Aber umgekehrt wie bei dir, funktioniert es dafür auf der Forumseite.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #5 by BamiGorengo
Der Fehler lag einfach darin Bootstrap zu verwenden... Wenn man eine CMS Verwendet in der man auch noch Komponente einbindet, deren Entwickler mit allen möglichen Frameworks ( Unter anderem Bootstrap ) arbeiten... Sind Bugs vorprogrammiert. Jetzt schreibe ich alle MediaQueries selbst und es funktioniert 1A ;)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.063 seconds