×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved [gelöst] Profil lässt sich nicht bearbeiten

More
7 years 3 months ago - 7 years 3 months ago #1 by Marsipulami73
Hallo zusammen
Leider komme ich bei meinem Problem nicht weiter.

Habe mein Kuena Forum von Joomla 1.5 auf 2.5 verschoben.
Soweit alles paletti inkl. User_id's

Das Problem jedoch ist, das man das Profil nicht bearbeiten kann!
Ich habe den Reiter Profil bearbeiten, aber im Profil selber sind die Reiter und Tabs inaktiv.

Hab ich einen Fehler gemacht oder ist das ein Bug vielleicht auch ein Problem mit meinem Template?

Hab die Template Integration schon ein und ausgeschaltet ohne Erfolg.
Das selbe auch mit dem CSS versucht. :dry:

Vielen Dank für die Hilfe im Voraus.
Marsipulami

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 600 seconds | Max execution memory: 512M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_lumiere | author: RocketTheme, LLC | version: 1.2 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1 | Kunena Login 3.0.1

Attachments:
Last edit: 7 years 3 months ago by Marsipulami73.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #2 by rich
Herzlich willkommen Marsipulami!

Es gibt wahrscheinlich einen Konflikt mit einem Skript von irgendeiner Erweiterung oder Plugin. Rausfinden kannst du es, indem du diese zuerst deaktivierst und danach wieder einzeln aktivierst, um den „Schuldigen“ zu finden. Während einer Fehlersuche solltest du grundsätzlich die Joomla und Kunena Standard-Templates verwenden.
Last edit: 7 years 3 months ago by rich.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #3 by Marsipulami73
Hallo Rich

Besten Dank für deine Antwort.
Die Standart Templates wollte ich verwenden zum austesten. Doch leider krieg ich einen Server error wenn ich in das Forum will sobald ich die Standard Templates von Joomla aktivier.

Mit den Plugins bin ich noch nicht durch ;)

LG
Marsi

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #4 by Marsipulami73
So hab jetzt alle Plugins durch deaktiviert.

Die Tabs im Kuena Profil werden immer noch nicht aktiviert.

Schon komisch wieviele das gleiche Problem mit K3 haben.
Aber keine Lösung dazu gefunden.
Last edit: 7 years 3 months ago by Marsipulami73.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #5 by Marsipulami73
Standard Template Atomic aktiviert.
Immernoch keine aktiven Tabs im Kunena Profil.

Langsam wird das ganze suspekt :unsure:
Attachments:
Last edit: 7 years 3 months ago by Marsipulami73.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #6 by rich

Schon komisch wieviele das gleiche Problem mit K3 haben.

Es ist nur ein geringer Prozentsatz, verglichen mit den Nutzern, welche diese Version verwenden. Zumeist ist es dann der Fall, wenn grundlegende Dinge nicht beachtet werden, wie z.B. veraltete Erweiterungen, Templates usw..
Gehe in das Profil, klicke auf einen inaktiven Tab und schau, ob dir mit Firebug ein Scriptfehler angezeigt wird. Ich kann das Profil leider nicht sehen, da nur registrierte Benutzer Zugang haben.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #7 by Marsipulami73
Hallo Rich

Vielen Dank.
Hab schon mit Chrome nach einem Fehler gesucht.
Bin aber ned der Spezi in solchen belangen. :blink:

Die Seite is frisch aufgebaut, das Risiko dass was veraltetes drauf sein könnte is also gering.
Bin noch in der Aufbauphase :lol:

Vielleicht magst dich einloggen?
Hab dir einen User rich gemacht mit dem selbem pw rich

Besten Dank für deine Bemühungen im Voraus.

Gruss
Marsi

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #8 by rich
Ich habe mich mal auf deiner Seite umgesehen. Besser wäre es gewesen, wenn das Joomla Standard-Template aktiviert gewesen wäre. Aber nachdem der Fehler auch mit Atomic auftritt, schließen wir es als Fehlerquelle vorerst mal aus.
Was ich in deinem Konfigurationsbericht übersehen hatte, ist dein Uddeim. Es ist veraltet. Die derzeitige Version ist bereits Uddeim 3.2. Deaktiviere es bitte mal komplett „Erweiterungen > Verwalten“. Auf jeden Fall solltest du es aktualisieren. Falls du das PM Alert Modul auf Sound hast, ändere dies bitte, auch das kann Konflikte verursachen.

Es war das UddeIM PM Alert Modul was diesen Konflikt verursacht hatte, dieses darf nicht auf DHTML Box stehen sondern MUSS auf DHTML Floating Box stehen, der Sound muss dazu auf None stehen, dann gibt es den Konflikt nicht mehr.

www.kunena.org/forum/36-German/129064-ge...cht-angezeigt#150178

Weiters sieht es so aus, wie wenn im Kunena Template die Option „Mischen mit Joomla!-Template“ auf ja gestellt ist. Verwende bitte diese Option vorerst noch nicht und ändere es auf „Nein“, um zu sehen, ob sich etwas ändert.
Last edit: 7 years 3 months ago by rich.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #9 by Marsipulami73
Hallo Rich

Herzlichen Dank für deine Bemühungen.
Also, alles von Uddeim hab ich deaktiviert.

Das Template auf Atomic gesetzt.

Die Alertmodule sind nicht aktiviert. Hab ich kontrolliert.

Leider immernoch der Fehler.
Lasse dir die Seite gerne so mit dem default Template stehen.
Hab das Mischen mit dem Template auch rausgenommen!

Jetzt sehen die Tabs wenigstens schon nach Tabs aus hihi

Gruss
Marsi

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #10 by rich
Jetzt sieht man tatsächlich schon Tabs. :laugh:
Als ich deine Seite besucht hatte, hattest du den Debugmodus an. Dadurch konnte ich einige Fehlermeldungen sehen. Was ist diese Spielothek? Deaktiviere diese bitte auch und versuche erneut, das Profil zu bearbeiten.
Wenn es nichts hilft, installiere Kunena noch einmal drüber. Es kann sein, dass die Installation eventuell nicht vollständig ist, wenn schon vorher Fehler vorhanden waren.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.204 seconds