×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question [erledigt] Falsche Einstellung in der Konfiguration ?

More
7 years 4 months ago #1 by Big01
Hallo,
ich kann als Admin oder Testuser keine Themen erstellen.
Suche mich schon dumm und dusselig in Jommla und Kunena . :blink:
Was habe ich falsch gesetzt ? :S

Im Anhang meine Kunena Konfig.
Vielen Dank für eure Antworten im Voraus und ein schönes Weihnachtsfest

Ach und gibt es für Kunena auch ein Mathematisches Captcha plugin ?

Big

Anhang:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 0 seconds | Max execution memory: 104M | Max file upload: 16M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ALLROUNDER-j1.6 | author: Juergen Koller | version: 1.4 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.3 | creationdate: 2013-10-20

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.2

Third-party SEF components: None

Plugins: None

Modules: Kunena Stats 3.0.1 | Kunena Login 3.0.1

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #2 by rich
Herzlich willkommen Big01!

Betreibst du deinen eigenen Server? Dann solltest du deine Einstellungen überprüfen. In deinem Konfigurationsbericht wird nämlich „Max execution time: 0 seconds“ angezeigt. Minimum für Kunena 3.0 sind aber 30.
Siehe dazu bitte auch Technische Voraussetzungen
The following user(s) said Thank You: Big01

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #3 by Big01
Vielen Dank für die schnelle Antwort !
Ja ich habe einen angemiteteten Webserver bei Strato.
Das Problem ist ich konnte Themen erstellen, habe aber irgenwas umgestellt und nun geht es nicht mehr...
Bin in der Beziehung ein Neuling habe letzten Monat mit Joomla und Hompage bauen angefangen und kämpfe mich so durch .
An der PHP.ini habe ich nichts verändert.
Kann man die über Joomla oder Kunena ändern ?

Und nochmal die Frage:
Gibt es für Kunena auch ein Mathematisches Captcha plugin anstatt Recaptcha ?

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago - 7 years 4 months ago #4 by rich

An der PHP.ini habe ich nichts verändert.
Kann man die über Joomla oder Kunena ändern ?

Ich meine, über Joomla kann man das nicht verändern, aber über die .htaccess lassen sich andere Einstellungen verwenden. Du solltest noch mal deine Änderungen genau durchforsten, oder eventuell wieder alles rückgängig machen.

Gehe mal in Joomla zur „Konfiguration > Server“ und wähle bei „Fehler berichten = Maximum“ und aktiviere danach in Joomla und auch Kunena den Debug Modus. Vielleicht gibt es dann eine Fehlereldung, aus der du mehr erkennen kannst.

Und nochmal die Frage:
Gibt es für Kunena auch ein Mathematisches Captcha plugin anstatt Recaptcha ?

Schau dir bitte das Plugin „ECC+ - EasyCalcCheck Plus“ an, das kann einiges.
joomla-extensions.kubik-rubik.de/
Aber stelle bitte in Zukunft nur eine Frage pro Thema, es macht für andere Benutzer die Suche übersichtlicher. Danke!
Last edit: 7 years 4 months ago by rich.
The following user(s) said Thank You: Big01

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #5 by Big01
Nochmals Danke :)

Habe Debug eingeschaltet kommt aber kein Fehlerhinweis, ECC habe ich jetzt drauf und versuche mal da was zu machen... zur Not werde ich mal wieder die Installation löschen und alles neu machen

Gruß Big

P.s Selbstverständlich werde ich das nächste Mal, 2 getrennte Themen aufmachen ;)

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #6 by Big01
Habs hin bekommen!
KA wie aber es läuft ;)

Danke dir für die Hilfe

Big

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #7 by rich

KA wie aber es läuft ;)

Ja, es gibt ab und zu so unerklärliche Dinge, wo man einfach nicht dahinter kommt, woran es lag. Hauptsache es läuft wieder. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.214 seconds