×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved [erledigt] Kunena 3.0.2 - Fehler: Identische Nachricht wurde ignoriert

More
7 years 5 months ago - 7 years 5 months ago #1 by Smuggl
Hallo,

seit dem automatischen Update von 3.0.1 auf 3.0.2 erhalte ich, wenn ich auf ein Thema antworte (und nur dann, das Erstellen eines neuen Themas funktioniert einwandfrei), stets die Meldung "Identische Nachricht wurde ignoriert."

Das Posting erscheint zwar, jedoch ist diese Fehlermeldung ziemlich nervend, zumal auf einigen Rechnern entweder nur die Fehlermeldung im Kopf erscheint und das Editierfeld nicht verschwindet oder eine separate Fehlerseite aufgeht und man erneut durch die Seite navigieren muss.

Hat vielleicht jemand eine Idee, woran es das liegen kann? Ich hab die Datenbank schon durchgeschaut, ob irgendwelche Auto-Inkrements falsch sitzen oder Einträge falsch gesetzt werden, aber da kann ich nichts erkennen.

Gruß,

Smuggl

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Joomlage0056-designcanvas | author: Joomlage.com | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.2 | creationdate: 2013-08-18

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 7 years 5 months ago by rich. Reason: Konfigurationsbericht eingefügt

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #2 by rich
Es wurde schon vor ca 2 Monaten darauf hingewiesen, dass Kunena 3.0.2 (und niedriger) nicht für Joomla 3.2 geeignet ist.
Mache ein Upgrade auf die aktuelle Kunena Version und der Fehler sollte beseitigt sein.
The following user(s) said Thank You: Smuggl

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.185 seconds