×
Blue Eagle 5 v1.5.5 has been Released (Yesterday)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved [erledigt] BlueEagle 2.0 mit JA Purity Template - keine Smilies

More
7 years 2 months ago #1 by onki
Hallo,

habe das aktuelle Kunena 3.0.2 drauf und das aktuelle JA Purity Template am Start.
Seitdem ich von BlueEagle 1.7.2 auf 2.0 umgeschaltet habe, werden keine Smilies und Avatare mehr angezeigt. Schalte ich wieder auf 1.7.2 zurück ist alles OK.
Was läuft da beim BlueEagle 2.0 falsch?

Gruß
Onki

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #2 by rich

Was läuft da beim BlueEagle 2.0 falsch?

Umgekehrt könnte ich fragen, was läuft auf deiner Webseite falsch. :D
Spass beiseite, ich habe es getestet und kann diesen Fehler nicht bestätigen. Wann hattest du auf Kunena 3.0.2 aktualisiert? Vielleicht hilft es, wenn du Kunena noch mal drüber installierst.
Bei weiteren Fragen erstelle bitte einen Konfigurationsbericht.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #3 by onki
Hallo,

hatte etwas vor einer Woche das Update gemacht und danach auch auf die Eagle 2.0 Version umgestellt.
Komischerweise hatte es die neue Version nicht angezeigt, sodass ich das Paket geladen und wie gehabt im Backend installiert hatte.

Hier der Konfigurationsbericht:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_purity_ii | author: JoomlArt.com | version: 2.5.4 | creationdate: Unknown

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1

Last edit: 7 years 2 months ago by onki.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #4 by rich

hatte etwas vor einer Woche das Update gemacht und danach auch auf die Eagle 2.0 Version umgestellt.
Komischerweise hatte es die neue Version nicht angezeigt, sodass ich das Paket geladen und wie gehabt im Backend installiert hatte.

Das beste Methode ist immer noch, wenn man die Installation via URL wählt. Versuche es bitte damit eventuell noch einmal.
Was geschieht, wenn du das Joomla Template Beez 20 verwendest? Nachdem mit Blue Eagle 1.7 alles funktioniert, kannst du in Ruhe den Fehler suchen (auch wenn es ärgerlich ist). Aber leider konnte ich dadurch den Fehler nicht sehen.

Welche Adresse zeigt der Browser an, wenn du einen Rechtsklick dort hin machst (wo das Avatar sein sollte) und danach im Kontextmenü „Grafik anzeigen“ wählst?

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago - 7 years 1 month ago #5 by it-basixs
Schau mal im JA Purity Template nach der Option "Optimize JS" auf "No" stellen. Danach den JAT3 Cache leeren (oberste Menüzeile, wo auch Besucher, Vorschau und Abmelden steht) und warten bis die Meldung kommt "T3 Cache is cleaned!" oder so ähnlich.

Danach deine Seite neu laden...

Sollte eigentlich helfen. Manchmal hat das JA Purity Template mit aktivierten Optimize JS, komische Auswirkungen auf einige Komponenten die ebenfalls JS verwenden, dazu aber ihr eigenes Plugin benutzen.

Das deaktivieren hat übrigens keinerlei Auswirkungen auf das Template.

MfG

Andreas

it-basixs - IT-Lösungen für den Mittelstand
Last edit: 7 years 1 month ago by it-basixs.
The following user(s) said Thank You: onki

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago - 7 years 1 month ago #6 by onki
Hallo,

Also an der JS-Optimierung lag es leider nicht :( . Danke aber dennoch für den Tip.
Ich hab vielleicht eine Spur.
Wenn BE 1.7.2 aktiv ist, werden die Grafikadressen der Smilies wie folgt angezeigt:
calano.de/components/com_kunena/template...s/emoticons/boah.gif
Bei BE 2.0 sieht der gleiche Smilie URL-technisch so aus:
calano.de/media/kunena/emoticons/boah.gif
So sieht der Editor dann aus:



Woher kommt der Wechsel des Medienordners vom /component... Verzeichnis zu /media...?
Was muss alles in den Mediaordner "umziehen" damit es mit BE2.0 funzt?

Gruß
Onki
Attachments:
Last edit: 7 years 1 month ago by onki.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago - 7 years 1 month ago #7 by rich
Aha, dann hast du den Fehler gefunden. „components/com_kunena/...“ das ist der alte Pfad, den es in Kunena 1.5 gegeben hatte und auch Kunenna 1.7 noch funktioniert. Kopiere einfach die Smilies nach „media/kunena/emoticons“ und die Avatars nach „media/kunena/avatars“. Der Inhalt im Ordner „avatars“ sollte folgendes enthalten (siehe Bild). Danach sollte es funktionieren.
Aus irgendeinem Grund wurde beim Upgrade der alte Pfad gewählt.
Du könntest alternativ auch die beiden Ordner „components/com_kunena/../emoticos“ und „components/com_kunena/../avatars“ umbenennen und Kunena noch mal drüber installieren. Danach sollten die Bilder ebenfalls in den richtigen Ordnern zu finden sein.

Attachments:
Last edit: 7 years 1 month ago by rich.
The following user(s) said Thank You: onki

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #8 by onki
Hallo,

ich werd die Bilder von Hand zusammenführen, da offenbar nur die nachträglich installierten Smilies und Avatare nicht angezeigt werden.
Ist die Webpage meiner Frau und die Mädels stehen unerklärlicherweise uf den Smiliekram :huh: .

Gruß
Onki

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.377 seconds