×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Bug [beendet] Kann Kunena nicht updaten

More
7 years 5 months ago - 7 years 5 months ago #1 by Victo
Hallo Forum,

bin gerade bei meine Homepage zu update, jedoch klappt es bei Kunena nicht.

Aktuelleversion: 2.0.4
Zielversion: 3.0.1

Hab folgenden Fehler:
JInstaller: :Install: Die XML-Installationsdatei konnte nicht gefunden werden.
Falscher Aktualisierungspakettyp. Die Aktualisierung kann nicht durchgeführt werden.
Mein Joomla ist auf der neusten Version.

Wäre nett wenn mir wer helfen kann :)
Grüße
Victo
Last edit: 7 years 5 months ago by Victo.
The following user(s) said Thank You: Mamenchi

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #2 by rich
Wenn die Zielversion tatsächlich mit 3.0.1 angegeben ist, wird diese nicht gefunden werden, da bereits 3.0.2 aktuell ist. Es könnte sein, dass durch den Cache noch die falschen Informationen vorhanden sind. Leere den Cache und lasse danach erneut nach Aktualisierungen suchen.

Aber noch einfacher ist es, wenn du hier von der Downloadseite das Paket auf herkömmliche Weise mit dem Joomla Installer einfach drüber installierst.

Vorher bitte (wie vor jeder Aktualisierung), ein Backup deiner Seite anlegen.
Last edit: 7 years 5 months ago by rich.
The following user(s) said Thank You: Mamenchi

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #3 by Victo
Hm danke für die Antwort, hab alles geleert - jedoch besteht der Fehler weiterhin:
Installierte Version 2.0.4
Neueste Version 3.0.1
Neuestes Veröffentlichungsdatum 2013-06-28
Direkte Download-URL
Information Infos zur Veröffentlichung  •  Weiterlesen

Okay dann muss ich wohl manuell hin, werde ich denn wohl erst später machen - danke für die Hilfe.
Last edit: 7 years 5 months ago by Victo.
The following user(s) said Thank You: Mamenchi

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #4 by Mamenchi


Update: :Extension: „https://update.kunena.org/2.0/plg_community_kunenagroups.xml“ kann nicht geöffnet werden!
Ungültiges Erweiterungsupdate


hab im Backend die Meldung: hey Kunena update für Plugin, das geht jedoch nicht, auch manuell finde ich kein Update

Community - Kunena Groups Aktualisierung Plugin 2.0.4 community Site update.kunena.org/2.0/plg_community_kunenagroups.xml


gilt das bei dir für das ganze Forum oder auch nur für ein Plugin?

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #5 by lukass2000
Hi!
Gibt es da schon eine Lösung?
Habe das gleiche Problem.

Ich habe Kunena von 2.0.4 auf 3.0.0 vor einem Monat upgedated und alles war okay.
Gestern habe ich dann auf 3.0.2 upgedated (also normal die Datei runtergeladen und über Joomla wieder hochgeladen und installiert), seit gestern habe ich nun drei PlugIns die upgedated werden wollen:
Community - Kunena Groups, Community - Kunena Menu, Community - My Kunena sind jeweils angegeben als Version 2.0.4.
Lassen sich soweit auch nicht updaten, was ja eh nicht sinnvoll wäre, kommt die Meldung:
Update: :Extension: „https://update.kunena.org/2.0/plg_community_mykunena.xml“ kann nicht geöffnet werden! Ungültiges Erweiterungsupdate

Wie bekomme ich diese drei Updatevorschläge der "alten" PlugIns nun raus?

DANKE :)

Radio Freie Welle - www.freie-welle.net - Webradio - Musikportal - Community - Games

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #6 by rich
Diese Plugins gehören zu JomSocial. Hast du JomSocial installiert? Falls ja, dann solltest du auf deren Seite schauen, ob es dafür Updates gibt. Die weitere Pflege dieser Plugins wurde an das JS-Team übergeben.

Falls du JS nicht installiert hast, kannst du diese Plugins auch deinstallieren.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds