×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [erledigt] JFTP: :rename: Unerwartete Antwort / Umbenennen fehlgeschlagen!

More
7 years 7 months ago - 7 years 7 months ago #1 by Meeki1981
Hallo!

Gestern Mittag habe ich mir das Kurena Forum installieren wollen, was auch direkt geklappt hat. Konfiguration usw. geht alles, jedoch wenn ich im Forum angemeldet bin und nur dann(!) - Kommt in Rot darüber die Fehlermeldung :
        JFTP: :rename: Unerwartete Antwort
        Umbenennen fehlgeschlagen!

Ebenso im Joomla Backend in der Userübersicht.

JFTP dachte ich mir liegt am FTP - Also habe ich diesen in der Konfiguration mal ausgemacht - Jetzt ist zwar der JFTP Fehler weg, aber es steht an beiden stellen immernoch da :
Umbenennen fehlgeschlagen!

Diverse Neuinstallationen haben nichts gebracht ... Und ich bin echt langsam am verzweifeln, woran das genau liegen könnte ...


Vielen lieben Dank im vorraus !
Last edit: 7 years 7 months ago by Meeki1981.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2 by rich
Herzlich willkommen Meeki1981!

Wie sieht es bei dir aus, wenn du mit deaktiviertem FTP eine Kunena Neuinstallation versuchst? Funktioniert es? Es sollte funktionieren, wenn die Rechte stimmen (erstelle aber bitte vorher eine Sicherung deiner Webseite).
Weiters solltest du Joomla auf die letzte Version (derzeit Joomla 2.5.14) aktualisieren.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3 by Meeki1981
Hallo rich!

Danke erstmal für die Antwort!

Ich hab jetzt mal versucht das Forum über Joomla selbst, mit der Webadresse zu installieren, da kommt allerdings :
        Kopieren fehlgeschlagen!
        JInstaller: :Install: Das Kopieren der Datei „/var/www/tmp/install_5213dec275d3d/packages/install_5213dec28436b/kunena.php“ nach „/var/www/plugins/system/kunena/kunena.php“ ist fehlgeschlagen.
        Paket Installieren: Bei der Installation der Erweiterung trat ein Fehler auf: plg_system_kunena_v3.0.2.zip

Das Problem hatte ich aber schon immer obwohl die benötigten Ordner alle als GRÜN in Joomla angezeigt werden - Deshalb hatte ich immer auf FTP zurückgegriffen.

Meinst Du denn dass es daran liegt? Wie bekomme ich dass dann gelöst das ich dieses geniale Forum nutzen kann?

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #4 by rich
Ja, jetzt bin ich mir fast sicher, woran das Problem liegt. Du hast wahrscheinlich das „wwwrun“ Problem. Es stimmen zwar die Berechtigungen der Ordner, aber nicht der Besitzer. Welchen Anbieter hast du?

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #5 by Meeki1981
wwwrun Problem ? mhm

bin bei TLDhost.de und dies ist ein Linux Vserver.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #6 by rich
Der Pfad zum tmp Ordner ist wohl korrekt, nehme ich an. Aber der Meldung nach, können die Dateien nicht kopiert werden. Am besten ist es, wenn du dich mit deinem Anbieter in Verbindung setzt. Ich hab jetzt mal kurz gegoogelt. Der Kundendienst sollte demnach nicht so schlecht sein.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #7 by Meeki1981
Es lag wirklich am wwwrun Problem - Vielen Dank !

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #8 by HUNT
Hallo zusammen,

ich habe das selbe Problem.
(User bekommen diese Fehlermeldung angezigt sobald die ein Avatar hochladen wollen)

Auch hier schon die Antworten gefunden.

Ich habe die Berechtigungen auf 777 gesetzt - Fehler kommt immer noch
Beim Support angerufen (All Inkl) - Berechtigungen auf 777 setzen (Fehler kommt immer noch)

Gegooglet. PHP als CGI ausführen
also hab ich mein htaccess mit folgenden Zeilen erweitert

AddHandler php-fastcgi .php
AddHandler php4-cgi .php
AddHandler php5-cgi .php
AddHandler php-fastcgi .php .php4 .php3
AddHandler server-parsed .html .htm
AddHandler cgi-script .cgi .pl

hat auch nichts gebracht.


ich bin am Ende ..... ich komm einfach nicht weiter.....

Forum ist hier zu finden
hunt-systems.de/index.php?option=com_kun...tmenu=149&Itemid=160

Benutzer Test
PW Test

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #9 by rich
Herzlich willklommen HUNT!

Ein Konfigurationsbericht wäre hilfreich gewesen. Berechtigungen 777 solltest du auf keinen Fall vergeben.
Versuche es damit:

# PHP5-CGI
AddHandler php53-cgi .php

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #10 by HUNT
Ok wie mach ich ein Konfigurationsbericht ???

und folgende Zeilen hab ich so wie ich sie euch schreibe in der htaccses eingefügt (inkl einer leerzeile darüber)

AddHandler php-fastcgi .php
AddHandler php4-cgi .php
AddHandler php5-cgi .php

Dabei arbeite ich irgendwie mir 2 dateien. Eine davon liegt im Adminorder (wurde von der Komponente AdminTool erstellt)
und die im Rootverzeichnis war nur als .txt vorhanden.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.066 seconds