×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Solved [erledigt] Problem mit Update auf 3.0.1 --> libraries

More
8 years 4 months ago #1 by Holger
Hallo,

wenn ich das Forum updaten will auf die aktuelle Version kommt währen der Installation nur eine weisse Seite und danach geht die komplette Joomla-Installation nicht mehr.

Nun muss ich unter dem Verzeichnis "libraries" den Ordner Kunena löschen und dann geht die Seite wieder.

Warum kann ich es nicht updaten? Wenn ich den Debug-Modus in Joomla und dem Forum anschalte bekommen ich auch keine Fehlermeldung.

Danke
Holger

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #2 by rich
Servus Holger,

an den technischen Voraussetzungen kann es nicht liegen, falls du noch den selben Anbieter hast, wie vor zwei Jahren (hab einen alten Konf-Bericht von dir gefunden). Hast du irgendeine SEF Komponente installiert?
Aus dem Stehgreif lässt sich schwer etwas sagen. Welches Joomla verwendest du und von welcher vorhandenen Kunena Version willst du das Upgrade durchführen?

Versuche bitte folgendes, falls dein Joomla aktuell ist:
Zuerst erstelle ein Backup deiner Seite, vor allem aber der Datenbank. Danach deinstalliere die alte Kunena Version und anschließend installiere die neue Kunena Version über den Joomla Installer (nicht über die Update-Funktion).

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #3 by Holger
Hallo,

das ging schon auf dem alten Webhoster nicht und auf dem neuen. SEF ist keines installiert auf meiner aktuellen Jommla 2.5.11 Verison.

Das neuinstallieren klappt auch nicht. Nur die leer weiße Seite.

Hier noch die Daten von Forum:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 30M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jaxstorm-blue | author: Hurricane Media | version: 1.8 | creationdate: 2013-06-25

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9 | UddeIM 3.0

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.4

Last edit: 8 years 4 months ago by Holger.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #4 by rich

Wenn ich den Debug-Modus in Joomla und dem Forum anschalte bekommen ich auch keine Fehlermeldung.

Hast du auch in der Joomla Konfiguration bei den Servereinstellungen die Fehlerberichte auf maximum gesetzt?
Was passiert eigentlich, wenn du versuchst Kunena 2.0.4 noch mal drüber zu installieren? Gibt es Installationsprobleme nur mit Kunena, oder auch mit anderen Erweiterungen?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #5 by Holger
Hallo,

die Installation von der Version 2.0.4 macht keine Probleme. Ich habe nun mal meine Seite mal gespiegelt und nach und nach Komponenten und Plugins deinstalliert.

Das Problem liegt an der Komponente von Fabrikar.com. Nach der Deinstallation konnte ich Kunean installieren.

Wenn ich das installiert lasse kann ich Kunean nicht installieren und nur durch das löschen des Liberies-Verzeichnis von Kunean kann ich dann wieder auf die Seite Zugreifen.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #6 by rich
Ich kenne keine Erweiterung von Fabrikar.com. Verhindert diese nur die Installation, oder stört sie auch den Betrieb von Kunena, wenn du diese danach wieder installierst?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #7 by Holger
Hallo,

also ich habe gerade wieder das Formularscipt "Fabrik 3" versucht zu installieren (Verison 3.0.8) und während der installation bekomme ich wieder nur eine weisse Seite und danach ist dann Joomla wieder tot (frontend+backend) bis ich das Libaries-Verzeichnisse von Kunena lösche.

Kann es sein, das die beiden Komponenten gleich begriffe nutzen, die zu diesem Problem beitragen seit der Version 3.0.0 von Kunena?

Hier habe ich noch einen Nachtrag: Gerade gesehen bei Fabrikar.com:
www.fabrikar.com/forums/index.php?thread...3.35105/#post-175901

Gruß
Holger
Last edit: 8 years 4 months ago by Holger.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #8 by xillibit
Hello,

You need to disable fabrik plugins in order to install correctly Kunena, there is a conflict between fabrik plugins and Kunena

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.203 seconds