×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Les onglets dans le backend ne fonctionnent pas

More
7 years 5 months ago - 7 years 5 months ago #1 by michelgofman
The tabs do not activate the transfger.
The code is as follows :

<li><a data-toggle="tab" href="#tab2"> … </a></li><li><a data-toggle="tab" href="#tab3"> … </a></li><li><a data-toggle="tab" href="#tab4"> … </a>

Thank you.
Mike

PS config report :

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : templateombrages | author: JoomlArt.com | version: 2.5.6 | creationdate: Inconnu

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.0 | creationdate: 2013-05-15

Kunena version detailed: Kunena 3.0.0 | 2013-05-15 [ Wanga ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9 | UddeIM 2.9

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.0 | Content - Kunena Discuss 3.0.0

Modules: None

Last edit: 7 years 5 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #2 by xillibit
Bonsoir,

Tu veux dire que quand tu clique sur un onglet rien ne se passe ?

Regarde dans la console javascript de ton navigateur si tu vois un message d'erreur

I don't provide support by PM, because this can be useful for someone else.
Last edit: 7 years 5 months ago by xillibit.
The following user(s) said Thank You: michelgofman

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #3 by michelgofman
Bonjour Xillibit

Oui c'est ce que je veux dire.
Voici la console js quand je clique sur "Catégories", puis sur une catégorie :

[15:07:51,024] GET www.parcdesombrages.fr/administrator/ind...nena&view=categories [HTTP/1.1 200 OK 2072ms]
[15:07:54,208] GET www.parcdesombrages.fr/administrator/com...default/template.css [HTTP/1.1 200 OK 170ms]
[15:07:54,212] GET www.parcdesombrages.fr/administrator/com...s?v=45b617dce0e582e6 [HTTP/1.1 404 Not Found 117ms]
[15:07:53,269] L'utilisation de « getAttributeNode() » est obsolète. Utiliser « getAttribute() » à la place. @ www.parcdesombrages.fr/media/system/js/mootools-core.js:343
[15:07:54,343] GET www.parcdesombrages.fr/administrator/com...s?v=45b617dce0e582e6 [HTTP/1.1 404 Not Found 73ms]
[15:07:53,656] TypeError: $(...).getElements is not a function @ www.parcdesombrages.fr/media/kunena/js/b.../moobootstrap.js:133
[15:07:53,741] TypeError: placeholder.setStyle is not a function @ www.parcdesombrages.fr/administrator/ind...view=categories:1392
--
[15:08:01,444] GET www.parcdesombrages.fr/administrator/ind...&layout=edit&catid=5 [HTTP/1.1 200 OK 1497ms]
[15:08:04,035] GET www.parcdesombrages.fr/administrator/com...default/template.css [HTTP/1.1 200 OK 159ms]
[15:08:04,038] GET www.parcdesombrages.fr/administrator/com...s?v=45b617dce0e582e6 [HTTP/1.1 404 Not Found 115ms]
[15:08:03,108] L'utilisation de « getAttributeNode() » est obsolète. Utiliser « getAttribute() » à la place. @ www.parcdesombrages.fr/media/system/js/mootools-core.js:343
[15:08:04,160] GET www.parcdesombrages.fr/administrator/com...s?v=45b617dce0e582e6 [HTTP/1.1 404 Not Found 74ms]
[15:08:03,363] TypeError: $(...).getElements is not a function @ www.parcdesombrages.fr/media/kunena/js/b.../moobootstrap.js:133
[15:08:03,471] TypeError: placeholder.setStyle is not a function @ www.parcdesombrages.fr/administrator/ind...ut=edit&catid=5:1047


A bientôt
MG
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #4 by xillibit
Bonsoir,

J'ai l’impression que la librairie jQuery n'est pas chargée

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: michelgofman

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #5 by michelgofman
Bonjour Xillibit

Bon je crois aussi (autres messages).
Le site est chez OVH.
C'est bizarre car j'ai fait une install std, comme d'hab et je n'ai jamais eu ce pb.

Je ne trouve rien de spécial sur OVH / Jquery.
J'essaie charger Jquery, en fait le plugin Jquery-easy. Ne change rien.

J'ai toujours un souci :

[11:03:15,372] GET www.parcdesombrages.fr/administrator/com...default/template.css [HTTP/1.1 200 OK 196ms]
[11:03:15,375] GET www.parcdesombrages.fr/administrator/com...s?v=45b617dce0e582e6 [HTTP/1.1 404 Not Found 195ms]
[11:03:14,367] La feuille de style www.parcdesombrages.fr/administrator/com...default/template.css n'a pas été chargée car son type MIME, « text/html », n'est pas « text/css » @ www.parcdesombrages.fr/administrator/ind...hp?option=com_kunena
[11:03:14,436] L'utilisation de « getAttributeNode() » est obsolète. Utiliser « getAttribute() » à la place. @ www.parcdesombrages.fr/media/system/js/mootools-core.js:343
[11:03:15,503] GET www.parcdesombrages.fr/administrator/com...s?v=45b617dce0e582e6 [HTTP/1.1 404 Not Found 130ms]
[11:03:14,832] TypeError: $(...).getElements is not a function @ www.parcdesombrages.fr/media/kunena/js/b.../moobootstrap.js:133
[11:03:14,896] TypeError: placeholder.setStyle is not a function @ www.parcdesombrages.fr/administrator/ind...ption=com_kunena:753

Désespoir, mais si tu as un tuyau ...

Merci
Michel
Last edit: 7 years 5 months ago by michelgofman.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #6 by xillibit
Si tu me donne un accès je veux bien regarder

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #7 by michelgofman
Je vais te créer un compte.
Peux-tu m'indiquer un mail direct?
Merci
Michel

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #8 by xillibit
Bonjour,

Utilise cet email florian [at] kunena.org

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #9 by michelgofman
Bonjour

Le compte est ouvert.




Mot de passe par mail.

MG B)
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #10 by xillibit
C'est la librairie mootools qui n'est pas chargée, les erreurs proviennent des scripts basés sur mootools. Déjà, ce script n'a pas besoin d'être chargé et il est introuvable :
https://www.tonsite.fr/administrator/components/com_comprofiler/js/jquery-1.5.2/jquery-1.5.2.min.js?v=45b617dce0e582e6"

Regarde si tu peux empêcher son chargement, et tu as une version plus récente de jquery qui est chargé par adsmanager, dis-moi aprés si tu as encore le souci

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.333 seconds