×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This category contains miscellaneous, uncategorised third-party extensions (e.g. JomSocial, Community Builder, etc.) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, the ideas in these topics may not work with later versions and, for that reason, the topics are locked.

Idea Login doesn't work

More
10 years 4 months ago - 10 years 4 months ago #1 by q-styler
Login doesn't work was created by q-styler
Hi everyone!
I have recently moved to j1.5 and kunena 1.6 and I'm having a little problem with loggin in.
It doesn't work with kunena login form built in the template.
I can login from kunena login module (customlogin) and from the link "log in" i made in main menu. But not within the template login form :(

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena version detailled: Installed version: 1.6.0 | Build: 3620 | Version name: Spika | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.0-RC2) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 10 years 4 months ago by q-styler.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #2 by haithun
Replied by haithun on topic Login doesn't work
"integration_login auto" is the problem I think. Go to administration and ther is an option to change that. Can't say where especially cause I'm still using 1.5 due to the mass of problems (waiting for 1.6.1 Final).

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #3 by q-styler
Replied by q-styler on topic Login doesn't work
"301 redirect from JOOMLA SEF to sh404SEF"
this option in sh404sef must be turned off :)

funny relaition actually

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #4 by iberkner
Replied by iberkner on topic Login doesn't work
Just upgraded to 1.6 have the latest version of sh404sef installed and both the login and actual forum urls don't work. We have the 301 redirect option as described above off. Any other suggestions?

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #5 by haithun
Replied by haithun on topic Login doesn't work
I guess it is like any sh404SEF issue. Uninstalling sh404SEF will solve.
Last edit: 10 years 4 months ago by haithun.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #6 by Gigababy
Replied by Gigababy on topic Re: Login doesn't work
Hi,

I still have the same problem - the Kunena Login doesn't work with sh404sef and redirects to the homepage.

Is there a solution. The re-installation of sh404sef didn't work out. :blink:

Would be great if there is a solution or a updated version of kunena comming soon?!

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.137 seconds