×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category contains miscellaneous, uncategorised third-party extensions (e.g. JomSocial, Community Builder, etc.) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, the ideas in these topics may not work with later versions and, for that reason, the topics are locked.

Question [Split topic] uddeIM DHTML boxes cause loss of Kunena editor Javascript-driven functionality

More
9 years 9 months ago - 9 years 9 months ago #1 by zonedabone
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 90M | Max file upload: 7M

Kunena version detailled: Installed version: 1.6.0-RC2 | Build: 3373 | Version name: Jadili | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Enabled (Version : 1.5.10) | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Enabled (Version : 2)

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


Whenever someone posts a reply or starts a new topic, the bbcode options like smiles and formatting don't work. I've seen this when mootools upgrade is disabled, but it is on, and I still have the problem. The only thing that may be related to my knowledge is the recent instalation and integration of UddeIM. When I disabled integration with UddeIM, it still had the problem. Any solutions?

Thanks in advance.
Last edit: 9 years 9 months ago by zonedabone.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #2 by zonedabone
FOUND! The UddeIM notifier module causes problems when used in syndication position. I'll try to find out where I can put it.

EDIT: The module causes problems when the Notification type is set to DHTML Boxes. The floating type works fine.
Last edit: 9 years 9 months ago by zonedabone.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #3 by sozzled
Thanks for that tip, zonedabone. We always ask people to read the sticky topics about things that people are likely to use with Kunena, like uddeIM. Perhaps you might also like to add this tip to the uddeIM category, as well.

DHTML usually implies that some Javascript is involved (not always, but it's the most commonly-used client-side scripting language for web browsers). Maybe you would like to report your discovery to the developer of uddeIM to see what .js library he's using?
Last edit: 9 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #4 by Mortti
@zonedabone update also your AlphaUserPoints to latest release... in your AUP 1.5.10 version is UddeIM integration bug which cause problems if you have UddeIM integration enabled in AUP and Kunena 1.6 in the same time, this bug is fixed in AUP 1.5.11. --> www.alphaplug.com/index.php/news/177-alp...s-1511-released.html

Edit: and check that you use UddeIM 2.1 and it module(uddeIM Notifier module in 2.1 package), upcoming K 1.6 RC3 version that "Report Configuration Settings" will tell also the exact version of the UddeIM component like 2.0 or 2.1... which help people like sozzled (moderators) in K.com ;)

Mortti
Last edit: 9 years 9 months ago by Mortti.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by adminthptngochoi

zonedabone wrote: FOUND! The UddeIM notifier module causes problems when used in syndication position. I'll try to find out where I can put it.

EDIT: The module causes problems when the Notification type is set to DHTML Boxes. The floating type works fine.

Solution ? :(

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6 by sozzled
I think, in the case of the uddeIM issue, the solution is to not use DHTML boxes.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #7 by adminthptngochoi
Last edit: 9 years 9 months ago by adminthptngochoi.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #8 by sozzled
It's a uddeIM feature. Please look at your uddeIM settings or, if you can't figure it out for yourself, look for the answers at the uddeIM website. This is not the uddeIM support forum. Thank you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds