×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This category contains miscellaneous, uncategorised third-party extensions (e.g. JomSocial, Community Builder, etc.) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, the ideas in these topics may not work with later versions and, for that reason, the topics are locked.

Question K 1.6 needs CB 1.2.3

More
10 years 5 months ago - 10 years 5 months ago #1 by sozzled
K 1.6 needs CB 1.2.3 was created by sozzled
Kunena 1.6 does not work with Community Builder 1.2.1.

For users of Community Builder: you must upgrade to CB 1.2.3 before you can use Kunena 1.6.x.

Depending on the number of CB plugins that you have (and any customised changes you've made to Community Builder files) this may be a non-trivial exercise and it may take a couple of hours to complete the task. There are no ifs, no buts and no other workarounds offered or necessary. If you want the Kunena 1.6 upgrade to succeed, you will need to upgrade Community Builder ... or remove it. B)
Last edit: 10 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #2 by Herrie
Replied by Herrie on topic Re: K 1.6 needs CB 1.2.3
Why is this important info NOT given in your release announcement?

BTW CB 123 is not 'free'

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #3 by Matias
Replied by Matias on topic Re: K 1.6 needs CB 1.2.3
CB 1.2.3 is free. You just need to login into joomlapolis to get it.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #4 by sozzled
Replied by sozzled on topic Re: K 1.6 needs CB 1.2.3
Whether any product is free or not is off-topic here. We have written topics like these in other categories for users needing help to integrate those products with Kunena. I agree that some information, like what was written in the first posting in this thread, is probably important enough to get into the release notes. I don't write the release notes. I was trying to be helpful, to get some information quickly to users who might be affected (or who might be wondering if they'll be affected), about recent changes to Kunena.

Not everyone reads these sticky topics. Just as not everyone uses these third-party products, either, not everyone reads the release notes. B)
Last edit: 10 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #5 by sgprs
Hey,

I discovered this about integrating CB with K1.6:
Well, first you have to have CB1.2.3... as mentioned in many different posts.

Here's the thing, and this is what worked for me: You need to upgrade K1.6 completely FIRST, then update CB. If you do it the opposite, for some reason it wont integrate. CB recognizes K1.6 regardless, but Kunena won't recognize CB unless done this way.

This is what worked for me. Your situation may be different... but I run three different sites and this method is exactly what it took on all three.

Hopefully this helps others.
The following user(s) said Thank You: prilly

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.093 seconds