Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

This category contains miscellaneous, uncategorised third-party extensions (e.g. JomSocial, Community Builder, etc.) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, the ideas in these topics may not work with later versions and, for that reason, the topics are locked.

Important ObjectClarity Kunena Discussbot released!

More
14 years 10 months ago #91 by evilita
i have a mootools issue. i think its a conflict between the plugin js and the template one. i think a solution could be the opportunity to disable the integrated js and let the plugin use the template mootools set.
The topic has been locked.
More
14 years 9 months ago #92 by Ahoy
Hello all,

I have a request - When i enable the QUICK RESPONSE option, the webpage is loaded with quite a lot of Javascript which is VERY bad for SEO ...

So - Can this code be add via an external file, as to enable usage and not hurt the page's SEO?

IT Consulting & SEO
articles depot | SEO | Israeli Film
The topic has been locked.
More
14 years 9 months ago #93 by xabo
anything new about discussbot? cant wait to get it :D
The topic has been locked.
More
14 years 8 months ago #94 by xabo
Found an updated version at extensions.joomla.org/extensions/extensi...orum-extensions/9292

It works fine, and its Joomla 1.5 Native.
The topic has been locked.
More
14 years 2 months ago #95 by P4rD0nM3
Anyone got this to work on Joomla 1.0.x? Whenever I enable mine, it just displays a blank page.
The topic has been locked.
More
14 years 1 month ago #96 by garyst
Same problem here

I have
Joomla 1.5.9
Kunena 1.5.6
and Discussbot 1.7beta

it is not working at all
The topic has been locked.
More
14 years 1 month ago #97 by sozzled
This discussion topic, just now resurrected, concerned problems with the ObjectClarity Discussbot product that is no longer available.

Please note that, at this time, there is no support by the Kunena development team for any discussbot plugin. The only "support" that is available on these forums, at this time, is the advice contributed by users.

This discussion is locked to avoid further confusion between the ObjectClarity Discussbot and the KunenaDiscuss plugin.
The topic has been locked.
Time to create page: 0.605 seconds