Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question Kunena latest posts module - BACKPORTED FOR JOOMLA 1.0

More
15 years 1 month ago #131 by den07y
Hi,

I get problem with kunenalatest mod and the JA purity template.
If I install the module, I cannot use the increase/decrease A+/A/A- item on the top baner anymore.
When I remove the module, the ability is recovered. Any idea?
Anyway thanks a lot for all the stuff
Cheers,
Denis
The topic has been locked.
  • jonas bengtsson
  • jonas bengtsson's Avatar
  • Visitor
15 years 1 month ago #132 by jonas bengtsson
Replied by jonas bengtsson on topic Re:mod_kunenalatest
I canĀ“t get my avatar appear in mod_kunenalatest? more who have the same problem and can it be solved?
The topic has been locked.
More
15 years 1 month ago #133 by mikledo
Replied by mikledo on topic Re:mod_kunenalatest
%A is the placeholder for Avatar
The topic has been locked.
  • jonas bengtsson
  • jonas bengtsson's Avatar
  • Visitor
15 years 1 month ago #134 by jonas bengtsson
Replied by jonas bengtsson on topic Re:mod_kunenalatest
Thanks, working fine now :woohoo:
The topic has been locked.
More
15 years 1 month ago #135 by zaanhoeve
Replied by zaanhoeve on topic Re:mod_kunenalatest
Is there any solution for showing forum threads in the admin forum in the kunenalatest only to the admins?
if I ad now the admin form all users can see the posts
The topic has been locked.
More
15 years 1 month ago - 15 years 1 month ago #136 by mikledo
Replied by mikledo on topic Re:mod_kunenalatest
you can set in backend
Attachments:
Last edit: 15 years 1 month ago by mikledo.
The topic has been locked.
More
15 years 1 month ago #137 by shaun.reid
hi i get this error when i go to my front page after i have installed the mod


Warning: require_once(KUNENA_PATH_LIB/kunena.debug.php) [function.require-once]: failed to open stream: No such file or directory in /usr/www/users/fishinuq/tempsite/components/com_kunena/lib/kunena.config.class.php on line 20

Fatal error: require_once() [function.require]: Failed opening required 'KUNENA_PATH_LIB/kunena.debug.php' (include_path='.:/usr/share/php:/usr/share/pear') in /usr/www/users/fishinuq/tempsite/components/com_kunena/lib/kunena.config.class.php on line 20

any sugestions
The topic has been locked.
More
15 years 1 month ago #138 by Matias
KUNENA_PATH_LIB is defined only in Kunena 1.5. You need to get a version for 1.0.9.
The topic has been locked.
More
15 years 1 month ago #139 by shaun.reid
I Do have 1.5?? strange
The topic has been locked.
More
15 years 1 month ago #140 by nijaz
Replied by nijaz on topic Re:mod_kunenalatest
how to set avatar showing in this module?
The topic has been locked.
Time to create page: 0.523 seconds