×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This is not a support forum for AlphaUserPoints or its related products. For AlphaUserPoints support you should visit AlphaPlug .

The information given in this category is intended to guide users who want to use AlphaUserPoints with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of AlphaUserPoints.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Internal 500 Error when configuring Users Backend.

More
1 year 10 months ago - 1 year 10 months ago #1 by stewart9643
500 Internal Server Error
Fatal Error was detected!

The error was detected in the Kunena - Altauserpoints Plugin.

Fatal Error: Call to undefined method AltaUserPointsHelper::getAupAvatar() in plugins/kunena/altauserpoints/avatar.php on line 63.

Front end errors out whenever the Kunena - Altauserpoints Plugin is published. Backend still works unless you try to configure users in the Kunena menu. Then the above error occurrs. When plugin is unpublished, errors disappear.

Thanks

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : jp-group | author: JoomlaPlates | version: 1.0.001 | creationdate: July 2014

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.0-RC5 | creationdate: 2016-07-19

Kunena version detailed: Kunena 5.0.0-RC5 | 2016-07-19 [ RC5 ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.0.14+build.2016.07.19.01.59.29.f1d8bdbed | UddeIM 3.9

Third-party SEF components: None

Plugins: Search - Kunena Search 3.1.2

Modules: Kunena Latest 3.1.2.1 | Kunena Stats 3.1.2 | Kunena Login 3.1.2 | Kunena Search 3.1.2

Last edit: 1 year 10 months ago by stewart9643. Reason: Added config details

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by xillibit
Hello,

Thanks for report, i will take look. Which version of AltaUserPoints are-you uisng ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago - 1 year 7 months ago #3 by davidsmith150
I have installed new site in Kunena and its working fine, but when i checked its back-end (administrator) got 500 Internal Server Error.

Note: Site is working fine in Local server.

Please suggestion me any solution.
Regards,
David
Last edit: 1 year 7 months ago by davidsmith150.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #4 by 810
please look in the error log, for the error message

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds