×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for AlphaUserPoints or its related products. For AlphaUserPoints support you should visit AlphaPlug .

The information given in this category is intended to guide users who want to use AlphaUserPoints with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of AlphaUserPoints.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Kunena 3.0.5 & AUP 1.8.8

More
6 years 5 months ago #1 by x85301
Hello,

i have a little problem - AUP doesn't give points for Kunena Actions.

All rules are set and enabled, plugins are also enabled.

I use Joomla 2.5.19 with AUP 1.8.8 and Kunena 3.0.5

I first installed an old Kunena Version (1.7) because of the Kunena Forum Importer, with this i imported all categorys and messages from our old phpBB Board and after importing, i installed Kunena 3.0.5. All other AUP rules work without problems (but this doesn't belong here), only Kunena rules don't do anything.

Also after updating AUP Version, nothing happens.

Can anyone help me?

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #2 by xillibit
Replied by xillibit on topic Kunena 3.0.5 & AUP 1.8.8
Hello,

There is an issue in Kunena, apply this change to make it working : github.com/Kunena/Kunena-Forum/pull/2508/files

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #3 by x85301
Replied by x85301 on topic Kunena 3.0.5 & AUP 1.8.8
No, just managed it. the problem was me... we have an admin-area in our forum, and there are no points for postings in this area - i didn't realized this, but it is very okay.

thank you anyway.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #4 by free999enigma
I make this change but don't work

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds