×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Migrating from agora 3.0.143 to kunena 1.7?

More
8 years 8 months ago #1 by the_ai
Hey guys,
I have some troubles migrating my agora forum to kunena.

I'm using the latest version of the importer. It shows the right number of categories and topics. When I click on import all categories are imported and only 3 messages are not imported

I guess because of this:
JUser: :_load: Unable to load user with id: 12488
JUser: :_load: Unable to load user with id: 12481
JUser: :_load: Unable to load user with id: 12551


Anyway - on first look everything seems fine. I only have to set the pub_access to 1 and the index page shows them. The funny thing is on the index page - the number of topics and replies is correct, but when you click on a category it is empty. Some of the categories contain topic and others don't.

Also when I go to the recent view - I see the topics, they have the right category, but when I click on them it always shows the topics in the wrong category???

Any ideas what might be wrong???

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #2 by the_ai
I forgot to say that categories are not really properly imported.
In agora I have 3 level deep categories.
In kunena the importer had attached the 3rd level as a second level.

Maybe this is related to the mismatch of the topics???

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #3 by xillibit
Maybe there is an issue somewhere in the importer, can-you send me your database backup like that i can test ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #4 by the_ai
Would you please PMme with your e-mail?

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #5 by hdsq2
Hi, I did the import (Kunena Forum Importer 1.7.1 version) of my agora forum (version 3.0.143) and now when I go to imported topic, I receive the follow message:

"An invalid post ID was requested"

Please, help me!

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #6 by II-D
Hi, I have the same problem.
I try to import agora forum in kunena forum, but dont work.
I have try with "Kunena Converter" but dont work. i see this message:
Fatal error: Uncaught exception 'Exception' with message 'KunenaConvertersModelKunenaConverters::_insertData failed. (Table 'my_aomitalia.jos_fb_users'

I have try with "Kunena Importer" but dont work. i see this message:
Detecting Agora: OK
Database connection: OK
Agora version: Agora 3.0.06 - Error: Unsupported forum: Agora Agora 3.0.06

You Have a solution for import the database of agora in manual mode for Kunena?
scuse me english, i am italian.
Last edit: 8 years 7 months ago by II-D.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #7 by sozzled
II-D: Your question was also asked in Error importing Agora 3.X

I suggest you look in that other topic.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #8 by II-D
Replied by II-D on topic invalid post ID was requested
Hi, I did the import (Kunena Forum Importer ) of my agora forum (version 3) and now when I go to imported topic, I receive the follow message:

"An invalid post ID was requested"

Please, help me!

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #9 by sozzled
Your latest posting was almost exactly the same as one posted earlier in this topic by hdsq2. I responded to you earlier. Perhaps you did not see my reply? :unsure:

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #10 by II-D
scuse me, where is your reply? link please.
Last edit: 8 years 5 months ago by II-D.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds