×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Inaccurate design of Login form when visitior activate account first time after receiving approving about registration via email

More
8 years 2 weeks ago - 8 years 2 weeks ago #1 by VladimirT
Hello!
I am not developer, just user.
So I chose simple way - the simpler the better.
I was tried to use only Joomla 2.5.6 and last Kunena.
All was OK before I was tried to create account as new visitor. Result we can see at illustration.



I think new visitor will not even understand which filed is for what.
May be somebody know what it is necessary to do in such case precisely.
Thanks in advance,
Vladimir
Attachments:
Last edit: 8 years 2 weeks ago by sozzled. Reason: Change topic icon

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #2 by sozzled
G'day, VladimirT, and welcome to Kunena.

I don't know how your particular problem relates to the Kunena Login module but it may help if you could please post your configuration report here.
The following user(s) said Thank You: VladimirT

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #3 by VladimirT
Sorry, it's big...

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : general | author: | version: 1.1 | creationdate: 2012-06-25

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Login 1.7.2

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #4 by sozzled
Thank you for your configuration report. I cannot see anything in it that tells us why you have this problem but the design of the Kunena Login module (and how it appears on your website) is, of course, totally controlled by your Joomla site template CSS. I do not have a better answer other than to suggest you try using a different Joomla site template to see if the design is improved.

For background reading on this, please refer to My Joomla site template makes a mess of Kunena

Perhaps someone else may have a better suggestion? :unsure:
The following user(s) said Thank You: VladimirT

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #5 by VladimirT
Thank you!
I'll try to use your advice, may be I'll try something else.
I'll report about results without fail tomorrow.
Best Regards!

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #6 by VladimirT
It's seems that problem is with template really.
I will try variants.
Thanks.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.431 seconds