×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category is for the module developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the module developed for K 1.6 and later versions.

Question Kunena login and 404

More
8 years 8 months ago #1 by renejdm
Kunena login and 404 was created by renejdm
When I try the kunena login I keep getting a 404 page. Any ideas? Everything else seems to work properly. I am using the latest 1.7 version of kunena and addons with Joomla 1.7.2

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #2 by sozzled
Replied by sozzled on topic Re: Kunena login and 404
I assume that you know what a 404 error is. It means that, after you login, you're trying to go to a page that doesn't exist. Where are you sending your users after they login?

Can you post

(1) Your K 1.7 configuration report; and
(2) A screenshot of your K 1.7.0 login module settings.

Thank you.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago - 8 years 6 months ago #3 by janaf
Replied by janaf on topic Re: Kunena login and 404
Sorry if I am hijacking your thread, but I have the same problem.

Was this solved?

The Kunena login module was working OK as long as the target page after login / logout where "default".

After selecting a target page from the Kunena Login module dropdown list, I get 404:s.

Tried several different pages, same result. And now, there is no way I can find to get back to "Default" target page.

I have trashed the module and reinstalled. Twice. Stuck. Well I went back to the core login module and it works....

Any ideas?

PS: using the latest versions of Joomla, Kunena and the login module.
Last edit: 8 years 6 months ago by janaf.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #4 by Matias
Replied by Matias on topic Re: Kunena login and 404
Which version for Joomla? 1.7.3?

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #5 by janaf
Replied by janaf on topic Re: Kunena login and 404
Yes, 1.7.3

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #6 by Matias
Replied by Matias on topic Re: Kunena login and 404
I think I made a fix for this for Kunena 1.7.2.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #7 by janaf
Replied by janaf on topic Re: Kunena login and 404
OK, can I help diagnosing in some way? I am not using that login module right now....

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #8 by sozzled
Replied by sozzled on topic Re: Kunena login and 404
When we ask someone (who starts a topic) for their configuration report, it means that, unless we don't have the configuration report, we need something to help us better understand the problem. If people don't provide us with the configuration report (after we ask for it) there's usually not a lot we can do after that. When topics, like this one, lapse because of disinterest in them from the people who start them, or because they don't reply after we've asked for certain information, there is always the possibility that someone else will join the topic with I have the same problem ...

janaf wrote:

OK, can I help diagnosing in some way? I am not using that login module right now....

What do you mean? We're trying to figure out what happens when people use the Kunena Login module. If you're not using the Kunena Login module how can you help?

If you would like to help, please install the Kunena Login module, verify that the HTTP 404 error occurs, and post your configuration report so that we can better understand the nature of this problem. Thank you.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #9 by janaf
Replied by janaf on topic Re: Kunena login and 404
I already confirmed in this thread that I had the problem with a 404 and Kunena 1.7.3

But OK, I can enable it again and send the report....

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #10 by sozzled
Replied by sozzled on topic Re: Kunena login and 404
Thanks. This may give us a more to work with than what renejdm did when he started this topic.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.137 seconds