×
Kunena is Joomla 3.8 compatible (20 Sep 2017)

Kunena 5.0.11 is compatible with the release of Joomla 3.8.
There are no know issues with the current version on Joomla 3.8. We advice to update if your other 3rt extensions are also compatible with the latest version.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question How-To: Make the Kunena Search Plugin work

More
6 years 11 months ago - 6 years 11 months ago #1 by EDimNETZ
EDimNETZ created the topic: How-To: Make the Kunena Search Plugin work
Actually it's quite easy:

1) Download the official Kunena search plugin here: Kunena Search Plugin (at Joomlacode.org) . And install it.

2) After installation go to
-> Extensions
-> Plugin Manager
-> Search - Kunena

3) In the field "File" -> replace the text "kunena.php" with "kunenasearch.php". Click save.

Done! ;)



(Oh, and don't forget to activate the plugin while in the plugin manager)
Last Edit: 6 years 11 months ago by EDimNETZ.
The following user(s) said Thank You: Mar10e

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.136 seconds