×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Question Kunena 3.0.2 Released

More
8 years 1 month ago #1 by sozzled

Introduction

Kunena 3.0.2 [K 3.0.2] is now available for download as a native Joomla extension for J! 2.5 and J! 3.x. This version addresses several important issues that were discovered in K 3.0.1 and replaces that version.

This version of Kunena coincides with the simultaneous release of an updated language pack, downloaded separately, for deployment on non-English websites. The release of this version does not not coincide with the release of other Kunena Add-ons that have not been updated at this time and that may or may not be updated for this version.

In general, Kunena Add-ons designed for previous versions of K 3.x should interoperate with this version of Kunena; in general, Kunena Add-ons designed for older major versions of Kunena will not interoperate with this version of Kunena.

The summary of important changes in K 3.0.2 are:

  • Fixes attachment file renaming issues
  • Fixes bug in user profile that prevented use of https:// in specifying users' website URLs
  • Fixes birthdays displaying incorrectly
  • Fixes SSL issues with HTTP objects (Gravatars and YouTube videos)
  • Register CKunenaLink class (JLoader) to allow old templates to work
  • Fixes BBcode issues : size in image link and bold on center
  • Change on SEO Meta Description Generators

Read more...
The following user(s) said Thank You: olimpo88
The topic has been locked.
More
8 years 2 weeks ago #2 by machadoug
Replied by machadoug on topic Kunena 3.0.2 Released
Any plans to support Joomla core Captcha plugin, so we can get rid of reCaptcha?
The topic has been locked.
More
8 years 2 weeks ago #3 by xillibit
Replied by xillibit on topic Kunena 3.0.2 Released
Hello,

this is something i have in mind, but for now i'am focused on others things

I don't provide support by PM, because this can be useful for someone else.
The topic has been locked.
More
7 years 11 months ago - 7 years 11 months ago #4 by olimpo88
Replied by olimpo88 on topic Kunena 3.0.2 Released
Thank you
Had problems with birthdays. to wait the update.
be updated automatically from joomla?
Last edit: 7 years 11 months ago by olimpo88.
The topic has been locked.
More
7 years 11 months ago #5 by Rooster
Replied by Rooster on topic Kunena 3.0.2 Released
Any plans to roll back the requirement of PHP Version 5.4+? My host (and many??) are on 5.3.x and have no intention of updating any time soon. This renders me, and anyone like me 'stuck; at 2.x of Kunena.
The topic has been locked.
More
7 years 11 months ago #6 by sozzled
Replied by sozzled on topic Kunena 3.0.2 Released
The minimum technical requirement for K 3.0 is PHP 5.3.1 (although PHP 5.4.14 is recommended). If you are currently running PHP 5.3.x then you should not have a problem.
The topic has been locked.
More
7 years 11 months ago - 7 years 11 months ago #7 by Rooster
Replied by Rooster on topic Kunena 3.0.2 Released
Indeed - My bad and apologies.. My bad but meant that my host is running 5.2.14. Actually contacted them and they are reluctant to upgrade because of changes or removal of register_globals.. So any chance for 5.2.x compatibility? :)
Last edit: 7 years 11 months ago by Rooster.
The topic has been locked.
More
7 years 11 months ago - 7 years 11 months ago #8 by sozzled
Replied by sozzled on topic Kunena 3.0.2 Released
Not much chance of that. As Joomla moves ahead (and Kunena is keeping pace with Joomla), the minimum requirement is PHP 5.3 for Joomla. Because K 3.0 (which is currently the only version that the project team now supports) utilises some of the advanced features in PHP 5.3, it follows that you will need to move ahead anyway in order to stay in line with the way that things have developed.

If K 3.0 relied on PHP 5.2 then Kunena would lose its compatibility with Joomla and, because of that, Kunena would no longer remain the most popular extension that people download from the JED . That's just stating a simple fact.

As more and more people gravitate away from J! 2.5 into J! 3.x, the requirement is now to switch the dependency to the latest versions of PHP. If webhosting providers are reluctant or unwilling to upgrade their services to meet the needs of their customers, it also follows that people will search elsewhere for webhosting providers who are more responsive to their customers' needs.

To cut a long story short, K 3.0 (and, looking into the future) needs PHP 5.3.
Last edit: 7 years 11 months ago by sozzled.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds