×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question version 1.6.4 does not load css if not logged in

More
9 years 10 months ago #11 by hans258
Same issue here >> without caching the css style is loaded, after i enable the system cache the css file is missing in html heading

Server --> [Apache 2.2.14] [Database 5.1.43] [PHP 5.3.6]
Live-Site --> [Joomla 1.7] [Jomsocial 2.2.4] [Kunena 1.7.0] - Theme --> [yoo_nano]

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #12 by xillibit
In module settings, what is set for "Load Module Styles" ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #13 by teratyke

In module settings, what is set for "Load Module Styles" ?

This is set to yes,
Rob

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #14 by hans258

In module settings, what is set for "Load Module Styles" ?

is set to YES

Server --> [Apache 2.2.14] [Database 5.1.43] [PHP 5.3.6]
Live-Site --> [Joomla 1.7] [Jomsocial 2.2.4] [Kunena 1.7.0] - Theme --> [yoo_nano]

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #15 by Aalii
A temporary fix. I pasted the latestkunena css to template css and disabled load css and it is working.

But it doesn't mean the problem is solved. The module should be fixed. But we don't know how.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #16 by xillibit
I think there is somewhere caching which do that, look in module advanced settings and disable caching.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #17 by Aalii
There is no advanced settings in module and no caching options.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #18 by xillibit
Check if you have some caching elsewhere

I don't provide support by PM, because this can be useful for someone else.
Last edit: 9 years 10 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #19 by Aalii
Where else it should be other than the module settings?

Edit: Ok, do you mean I we should disable the joomla cache plugin? That's the only cache system I have.
Last edit: 9 years 10 months ago by Aalii.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #20 by hans258
me too, only joomla core cache

Server --> [Apache 2.2.14] [Database 5.1.43] [PHP 5.3.6]
Live-Site --> [Joomla 1.7] [Jomsocial 2.2.4] [Kunena 1.7.0] - Theme --> [yoo_nano]

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.074 seconds