×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question variable display issue with mod_kunenalatest

More
9 years 9 months ago #1 by haitao
Hi!

I'm randomly having the raw variable displayed instead of the text in 1.6RC2 version of mod_latest. I'm putting a screenshot here and what wondering if there was a fix or what could be creating that since it's not always happening.



Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #2 by xillibit
Hello,

Maybe there is some king of conflict wiht your Joomla! tempalte.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #3 by haitao
ok. That's a lead. What would be conflicting? I'm not familiar at all with the mod_kunenalatest code. Note however it happens on 1 topic out of 15 others.

How would you go and troubleshoot this, considering it doesn't happen very often? (and no I can't run the site for 1 week on a different template expecting the error to appear).
Last edit: 9 years 9 months ago by haitao.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #4 by core2
Hello haitao!

Are you refereeing to the green text "MOD_KUNENA_LATEST_PARAM" ? This you can change to whatever you like in the backend of the module. Try change it to "new!". You will only see this string as logged in and for messages you don't have read, can this cause the randomness you refer to?

Cheers!

Visit the Kunena documantation .
Last edit: 9 years 9 months ago by core2.
The following user(s) said Thank You: haitao

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by haitao
Oh yes! I feel stupid now, that was exactly the problem. What the default value be set to such a default?

Anyway my problem is solved. Thank you very much.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.304 seconds