×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Joomla 2.5.1 suggest I upgade to Kunena 1.7.1

More
9 years 1 month ago - 9 years 1 month ago #1 by Yxos
...which is silly because I am already on Kunena 1.7.2.

In the Extension Manager - Update - Find Update, Joomla seem to think I run less than Kunena 1.7.1.


But I do run 1.7.2:


How can I "convince" Joomla, that my Kunena is up2date?

/Yxos, Kunena Translator, da-DK.

Overvej at abonnere på kategorien www.kunena.org/forum/48-Danish
Attachments:
Last edit: 9 years 1 month ago by Yxos. Reason: Solution found - icon changed

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #2 by rich
The Extension Manager has found an update for the Module "Kunena Latest". Not for Kunena Forum.
The following user(s) said Thank You: Yxos

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #3 by Yxos

/Yxos, Kunena Translator, da-DK.

Overvej at abonnere på kategorien www.kunena.org/forum/48-Danish

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.529 seconds