×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Kunena Latest Module Conflicts with Ajax (Yootheme)?

More
9 years 3 months ago #1 by oates
Kunena Latest is installed and works on my website.

However, it stops the following modules from working properly:

Suggestive Search box - AJAX? (demo: www.yootheme.com/demo/joomla/corona)

Widget kit slideshow also: (example: www.yootheme.com/widgetkit/examples/slideshow)

I have opened up a discussion likewise on the Yootheme side, their support is private so I can't link it for you. Based on the above two links, any idea what might be causing Kunena Latest Mod. to make these features go barmy. Any ideas?

Cheers!

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #2 by sozzled
Thank you for your question. I'm sorry it's taken a while to provide you with a more suitable answer.

On one score it's good to know that the Kunena Latest module works! :woohoo: On the other hand, it's not good to see that it may be responsible for affecting other things on your site. We hope, between what we can do and what Yootheme can do we can narrow down the cause of the problem.

One way we can begin that process is to see your Kunena configuration report. With that information, the members of the Kunena project team (who are familiar with how the Kunena Latest module works) may have some other ideas. As I don't use Yootheme templates, I haven't heard of this problem before. Do you think you could post your Kunena configuration report. I will try to draw the team's attention to this topic. :)
The following user(s) said Thank You: oates

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #3 by oates
Sure thing - attached.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

This message contains confidential information

Joomla default template details : yoo_corona | author: YOOtheme | version: 5.5.13 | creationdate: January 2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.7.1

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.7.1 | Kunena Discuss 1.7.1

Modules: Kunena Latest 1.7.1 | Kunena Stats 1.7.1 | Kunena Login 1.7.1

Last edit: 9 years 3 months ago by sozzled. Reason: Reveal K 1.7 configuration report in message

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #4 by sozzled
Thanks. I will ask the project team to look at this.

I see the issue you're referring to. As you say, it looks like the Joomla search, implemented in the Yootheme template, has been clobbered somehow. If you remove the Kunena Latest module, and the search works, then this indicates Kunena Latest is responsible. Likewise for the Widget Kit slideshow.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #5 by oates
Yes, thats right - when I disable the kunena latest module - all else works perfectly.

It's important to note that the kunena module displays
And works fine just dropkicks the two aforementioned modules! They don't load.
Last edit: 9 years 3 months ago by oates.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #6 by oates

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #7 by Matias
First thing I would check, is to enable System - Mootools Upgrade plugin and make sure that you have the latest version of the template, plugins and modules.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #8 by oates
Yes, I have the latest version of the template.

PS - you know, I don't see System - Mootools Upgrade plugin in the plugin manager. Perhaps because the install package for yootheme is a custom package?

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #9 by sozzled
Matias: We're discussing J! 1.7.3 here. Therefore I don't think that System - Mootools Upgrade plugin is necessarily on-topic.

Oates: What Matias was implying is that you have some special Javascript on your website that is interfering with the normal operation of Joomla. This added Javascript (if it exists) may have been added by Yootheme; that's something that you will have to ask them about.
Last edit: 9 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #10 by oates
I'll keep you guys posted. Getting zero response on their site.
www.yootheme.com/support/question/1568


I assume others will run into it - since Kunena is the leading forum solution for Joomla.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.121 seconds