×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Latest JE for Kunena does not work with K 1.7 and clashes with Kunena Latest module

More
9 years 3 months ago #1 by oates
Hi all,

Seems that the Kunena Latest mod. clashes with other mods such as slideshow (yootheme.com -https://www.yootheme.com/widgetkit) and other mods. Just wondering how to go about troubleshooting it.

I tried Latest JE and it worked, although it looks crappy compared to kunena latest.

If I turn off kunena latest, all other mods work.

This is the final step to resolve in the dev. of our new site. hoping someone can set me in the right direction.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #2 by xillibit
Hello,

What issue do you encounter exactly ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: oates

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #3 by oates
Hi Xillibit,

Thank you kindly for responding.

Ok, check this URL for example: www.yootheme.com/demo/joomla/corona

enter a search word, for example 'frame' you will notice a circle spin and a suggestive search result load like google. This feature in addition to a slideshow feature do not work/load in the presence of the kunena_latest mod. So if you can perhaps look at the source code on this url, maybe you might have an idea to workaround.

PS - Latest JE doesn't conflict just Kunena_Latest (which is very nice BTW). If I turn off Kunena_Latest, the problem goes away.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #4 by sozzled
Looks to me like a question that you need to ask Yootheme. The spinning circle effect merely suggests some kind of AJAX operation. We don't know anything about that.

I don't understand what you mean by JE. Joomla extensions, perhaps? Which JE, specifically? Is this something localised to Yootheme templates? It may be true: Yootheme templates don't work with the Kunena Latest module - for background reading, see My Joomla site template makes a mess of Kunena Unfortunately, these things happen and we're sorry to hear that you have problems with Yootheme templates (or one of them) in the way you described.

If we're going to investigate a cause-and-effect relationship between Kunena Latest and Yootheme templates, we're going to need a test site with these things on it and details about how the site is configured. Your configuration report may help someone understand more. However, as I mentioned earlier, maybe this is just one of those things that we can't fix from our end and maybe this is something that needs the Yootheme community to investigate.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #5 by oates
Hi,

thanks again.

As for Latest JE - it is this outdated module: extensions.joomla.org/extensions/extensi...orum-extensions/7393

Ironically, it does not conflict with the AJAX etc. you mentioned. I have opened up a discussion on the Yootheme side too, let's see.

Based on Latest JE working and not causing any conflict, any idea?
The following user(s) said Thank You: sozzled

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #6 by sozzled
Thanks for the explanation. I think it's safe to say that Latest JE for Kunena is a problem. It's good that the developers of Latest JE for Kunena have placed an advisory notice in the Joomla Extensions Directory warning people that their product does not work with K 1.6. By extension K 1.7 (which is not significantly different in structural terms to K 1.6) is no different. If the "Kunena" mentioned in extension name Latest JE for Kunena means K 1.5 then you have an answer. K 1.5 is no longer maintained or supported by the Kunena project team.

The Kunena project team makes no other comment about Latest JE for Kunena. Latest JE for Kunena is not endorsed in any way by the Kunena project team. The listing in the JED makes it quite clear that Latest JE for Kunena was designed for K 1.5. The listing in the JED strongly suggests that it does not work for K 1.6 (and therefore, by extension, K 1.7). I think we have our answer.

I have changed the subject to reflect advice you gave us in response to our question about this "Latest JE" reference you made in your original posting. Thank you for that information, and your report, and I think other people will find this information useful.
Last edit: 9 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #7 by oates
gotcha, although what I meant was:

Latest JE works (although I have no desire to use it/ it is outdated/not supported)

Kunena Latest (official from you guys) conflicts.

I just installed Latest JE to see if it would work with the yootheme template, as a mens of troubleshooting the issue to try and narrow down the point of conflict. Kunena Latest is what I want.

Kunena Latest is great, looks smooth. Shame it is conflicting with AJAX (demo: www.yootheme.com/demo/joomla/corona) and also the widget kit slideshow also: (example: www.yootheme.com/widgetkit/examples/slideshow)
Last edit: 9 years 3 months ago by oates.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #8 by sozzled
OK. I'm thoroughly confused. Let's remove "Latest JE for Kunena" from the software soup. What is it about the Kunena Latest module that does not work? Please start a new topic and let's forget about this other module.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.071 seconds