×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [RESOLVED] Latest Module Not Showing Latest Posts From Only Selected Catagories

More
9 years 1 week ago - 8 years 9 months ago #1 by DJEd
Hello.

I just converted from PHPBB to Kunena 7. The migration went very well.

However, I am having some issues. One of which is the Latest Topics module. Even though I select only specific forums to display, the module still shows the latest posts from all forums.

The way I had it setup with PHPBB was four different Latest Post modules, each showing specific forums(s).

My site is www.flashbackalternatives.com .

Thanks

Ed
Last edit: 8 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #2 by kinkseb

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #3 by sozzled

kinkseb wrote: I have the same issue

Meaning that you have just converted from PHPBB to K 1.7.0, is that correct? Because that's the issue that DJEd has.

You should be using K 1.7.1 with Kunena Latest 1.7.1 and so should DJEd.
The following user(s) said Thank You: kinkseb

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by kinkseb
oops no my bad I didnot convert. I install Kunena with Jomla, and used the latest version of both (incl. the module) and still have the same problem.

My bad, sorry ;-)

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #5 by sozzled
Next time I hope you're a bit more careful in future before jumping into someone else's topic with the words I have the same issue ... and nothing more than that. Without other information we may assume something different to what you might have meant.
Last edit: 8 years 9 months ago by sozzled.
The following user(s) said Thank You: kinkseb

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #6 by DJEd

sozzled wrote:

kinkseb wrote: I have the same issue

Meaning that you have just converted from PHPBB to K 1.7.0, is that correct? Because that's the issue that DJEd has.

You should be using K 1.7.1 with Kunena Latest 1.7.1 and so should DJEd.


FWIW, 1.7.1 was not out when I installed :)

And I did eventually solve my problem by re-installing the Recent Topics Mod.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #7 by sozzled
I'm please to see that the matter has been resolved and thank you. We can now archive this outstanding (previously unresolved) issue.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds