×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This category is for the module developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the module developed for K 1.6 and later versions.

Question Kunena Latest: "There are no posts to display" until logged in

More
7 years 4 months ago #1 by Tymcode
I've put a Kunena Latest Posts module on my front page. It reads "There are no posts to display" until the user logs in. I'd like it to display all the time.

Every category permission in my corkboard is currently set to Access Control Type "User Groups" and user group "Public". So is the module.

I can't find any other places that restrict access to that content to registered users. What am I missing?

Here's the config:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 32M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : baacg-safe | author: JoomlArt.com | version: 2.5.0 | creationdate: February 2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.9

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.2 | Kunena Login 1.7.2

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #2 by Matias
Did you check that you have the right settings for latest module (not users own posts)?

BTW, I think there was a bug related to this in Kunena 1.7. It's recommended that you upgrade to Kunena 2.0 as soon as possible.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds