×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 1.6 and later versions.

Question Kunena Discuss output to JomSocial Stream breaks template

More
7 years 6 months ago #1 by John
Some of the output of Kunena Dicuss to the JomSocial activity stream breaks my template. Modules get shown in the wrong place and text appears where it shouldn't. This happens on both Joomla 1.5 and 2.5 with different templates.

I have noticed this happens only when an article starts with a table. The table is shown in Kunena but doesn't show in the activity stream.

Any help on how to get rid of this bug is very welcome!

Joomla 1.5.25:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_expo | author: YOOtheme | version: 5.5.13 | creationdate: September 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.4.2

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled | Kunena Discuss 1.7.2 | My Kunena Forum Posts 1.7.1

Modules: None


Joomla 2.5.2:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_social | author: JoomlArt.com | version: 2.5.0 | creationdate: Feb 2012

Kunena default template details : ja_social | author: JoomlArt | version: 1.7 | creationdate: 2011-05-07

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.4.3

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discuss 1.7.2 | My Kunena Forum Menu 1.7.1 | My Kunena Forum Posts 1.7.1

Modules: None

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #2 by John
Hmmm...did some more testing. It also happens when posting a video before text in Kunena Forums. The activity stream doesn't show table nor video?

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #3 by Grom
Hi John,

Did you find solution? I have the same problem.

Cheers

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #4 by John
No, no solution yet...maybe the 2.0 version is better? But my template isn't updated to 2.0 yet.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #5 by Grom
John,
I don't have problem with forum text messages in activity stream but with videos. For example, YT video posted in forum breaks right modules in Ja Social - activity stream.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #6 by John
Hi Grom, I upgraded to Kunena 2.0.1. I only had to set a different color for the menu tab text color in the backend of Kunena template and it was up and running.

Here you can see the forum with a video link in the start of the post:

www.hobbykwekers.nl/forum/49-testen/5605...test-naar-voorpagina

and this is my frontpage:

www.hobbykwekers.nl/

It's all working perfect now! + the new Kunena version is much faster (x5). Time to create page down from 2,5/3,5 to < 0,5 seconds.

(remember to backup before upgrading so you can always go back. Kunena can't be downgraded after the update).

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #7 by BadCluster
Yeah I know that with Kunena 2.0.1 the problem it's solved... but I can't upgrade my version of kunena now, because they have missing to integrate "sex, location, website, sign" with jomsocial.
I want wait for the corrected integration

Look this topic:
www.kunena.org/forum/K-2-0-General-Quest...n-Tab-Missing#127925

I need to wait for this:
github.com/Kunena/Kunena-2.0/issues/965

But in waiting I've this problem:
www.kunena.org/forum/168-K-17-Support/12...Stream-Layout#129224
Last edit: 7 years 2 months ago by BadCluster.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.114 seconds