×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 1.6 and later versions.

Question The contents is not displayed

More
7 years 9 months ago #1 by Yocchii
Hi.

I'm using kunena discuss 1.7.1 with Joomla 1.7.3.
Kunena discuss works almost well.
But when I use some links, the content in kunena forum is not displayed.

This is my forum page.
dev-pharma-bio.que.jp/forum/5-Wiki%E3%81...8/20-Infliximab.html
And the original content page is here.
dev-pharma-bio.que.jp/wiki/%E5%8C%BB%E8%...D/19-infliximab.html

When I use the URL of another site (e.g. www.yahoo.co.jp ), the content in forum was displayed normally.
How do I solve this problem?

Thanks in advance.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by Matias
This seems to work for me (FireFox). However there was a bug that made the urls to look bad in IE and if you copy paste them. It's been fixed for K1.7.2

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds