×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (Yesterday)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 1.5.13 - 1.5.14 Avatare werden nur noch im Beitrag angezeigt

More
10 years 1 month ago - 9 years 7 months ago #1 by C.A.M
Moin, moin.

Ich hoffe das mein Thema gehört hier in diesen Bereich.

Wie der Titel es schon aussagt werden nach dem Update von Kunena 1.5.12 auf 13 die Avatare in meinem Forum nur noch im Beitrag selber angezeigt. Im Reite Aktuell aquawahn.de/component/kunena/latest.html und in der Beitragsübersicht aquawahn.de/component/kunena/23-hilfe-ru...aquariumtechnik.html werden sie leider nicht mehr angezeigt. :woohoo:


MfG, C.A.M .
Attachments:
Last edit: 9 years 7 months ago by C.A.M.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #2 by rich
Hallo C.A.M,

entschuldige die späte Antwort. Es dürfte sich um einen Bug handeln, da der Fehler bei mir auch auftritt. Ich musste erst suchen und habe eine Lösung gefunden.
In ".../template/default_ex/flat.php" in Zeile 415 findest du diesen Eintrag:
$javatar =  (int)$last_reply[$leaf->id]->avatar;
Entferne daraus das (int) und es müsste funktionieren. Gleichzeitig mache ich dich aufmerksam, dass ich kein Programmierer bin und es sich nur um eine Notlösung handelt, für die ich nicht garantieren kann.
Ich habe den Fehler gemeldet.
Last edit: 10 years 1 month ago by rich.
The following user(s) said Thank You: C.A.M

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #3 by C.A.M
Hallo rich.

Super, funzt wieder !

Wo wir grade schon beim Thema sind. Hast du eine Idee, wie ma die Avatare vom letzten Beitrag immer in der Spalte Letzter Eintrag anzeigen lassen kann ?

Vielen Dank.

MfG, C.A.M

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #4 by rich

wie ma die Avatare vom letzten Beitrag immer in der Spalte Letzter Eintrag anzeigen lassen kann ?

hm.. jetzt musst du mir auf die Sprünge helfen. Es wird doch das Avatar von dem angezeigt, der den letzten Beitrag geschrieben hat. Auch in deinem Forum.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #5 by C.A.M
Jop, gerne doch.

Wenn ich auf dem Reiter Kategorien binn werden zb. keine Avatare angezeigt, ebenso sehe ich auch keine wenn ich in ein Forum reingehe und dann dort die Unterforen aufgelistet sehe. dort sehe ich dann nur den Pfeil zum letzten Beitrag.

Du kannst dich ja gerne mal kurz durch mein Forum aquawahn.de/forum.html Klicken wenn du willst.

Weist du wie lange man die 1.5 noch einsetzen kann ?

Vielen Dank.

MfG, C.A.M .

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #6 by rich
Ja,jetzt weiß ich, was du meinst. Das ist normal und ich denke, dass da schon mehrere Veränderungen dazu nötig wären.

So viel mir bekannt ist, wird es für K1.5 noch bis zum Erscheinen von Kunena 1.7 Support geben. Das wird noch einige Zeit dauern (genaues Datum kann ich leider noch nicht sagen).
The following user(s) said Thank You: C.A.M

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #7 by C.A.M
also wird es auch noch solange sicherheitsupdates geben.

Dann werde ich wohl doch noch eine Weile auf die 1.6 verzichten weil es mir dort doch noch zuviele Mootoolskonflikte mit den neuen Templates gibt.

Vielen Dank.

MfG, C.A.M .
Last edit: 10 years 1 month ago by C.A.M.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #8 by C.A.M
Hallo rich,

leider habe ich in der 1.5.14 wieder das selbe Problem, wobei dein Tipp vom letztem mal, dieses mal leider nicht funktioniert.

Hast du eventuell wieder eine Lösung ?

MfG, C.A.M.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #9 by rich
Servus C.A.M,

schau bitte nach, ob diese Änderung auch tatsächlich gespeichert wurde. Ich habe es ausprobiert und es funktioniert nach wie vor.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds