×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Nur admins in der Benutzerliste

More
10 years 1 month ago #1 by Nio81
Hallo zusammen!
Ich bin gerade über ein kleines Problem in meinem frisch eröffneten Forum (Version 1.5.12)gestolpert.
Im Testlauf, als die admins unter sich waren, hat noch alles gut geklappt, aber jetzt kamen die ersten "Mitglieder" dazu und die werden leider nicht in der Benutzerliste angezeigt (die admins schon).
Das gleiche Problem hatte ich schon mit der Ranganzeige, die habe ich dann kurz und schmerzlos abgeschaltet, womit sich das Thema "erledigt" hatte.
Ich gehe davon aus, dass ich noch irgendwo eine falsche oder fehlende Zuordnung habe oder ein Ja/Nein nicht passt, aber ich habe gerade leider absolut keine Idee wo ich ansetzen kann.

Würde mich freuen wenn von Euch dazu jemand eine spontane Eingebung hätte... :woohoo:

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #2 by rich
Erstmal herzlich willkommen!

Mit einer spontanen Eingebung kann ich leider auch nicht dienen. So wie du es beschreibst, scheinen die Einstellungen richtig zu sein. Du hast die Möglichkeit, den Onlinestatus der Benutzer anzuzeigen, entweder ja, oder nein. Die Benutzer können das zwar im Profil ändern und sich unsichtbar machen, aber als Admin siehst du sie trotzdem.

Es kann viele Ursachen für Fehler geben. Das können Erweiterungen,Templates Scripte uns und und... sein.
So wie es aussieht, hattet ihr schon beim einrichten Probleme. Traten diese schon mit den Standardtemplates von Joomla und Kunena ohne zusätzliche Erweiterungen auf?

Einen unglücklichen Zeitpunkt habt ihr für die Eröffnung gewählt, jetzt gibt es schon Kunena 1.6.0 stable, das wesentlich mehr bietet. :)
Last edit: 10 years 1 month ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #3 by Nio81
Ja, ich hätte auch lieber auf 1.6 gewartet, aber manchen Leuten kann es leider nie schnell genug gehen.
Ist aber sowieso "nur" ein kleines, internes Vereinsforum, das wird so schon gehen.
Vielleicht bemerkt den Fehler auch niemand... :whistle:

Auf jeden Fall vielen Dank für die Antwort so mitten in der Nacht :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.072 seconds