×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena Systembilder / Grafiken werden nicht angezeigt!

More
10 years 1 month ago - 10 years 1 month ago #1 by robinsjoomla
Hallo!

Ich habe das Kunena Forum 1.5.5 auf meiner Joomla 1.5 Website laufen. Während es auf meinem lokalen Rechner (MAMP) sauber läuft, ist das online nicht der Fall. Hier werden die Kunena Systembilder/Grafiken nicht angezeigt (z.B. folder_nonew.gif, tlatest.gif, bottom_arrow.gif etc.). Schaut man sich den Quelloode an, fällt auf, dass der Ordner: german (oder auch english, falls auf Englisch eingestellt) im Ordner: images nicht angezeigt/gefunden, bzw. ausgelassen wird und stattdessen ein doppeltes // zwischen images und icons erscheint. Hier der letzte Teil des Links, wo man es gut sehen kann: ... /com_kunena/template/default_ex/images//icons/folder_nonew.gif

Was kann hier die Ursache sein, bzw. wie und wo kann ich da was ändern, damit die Bilder/Grafiken wieder erscheinen? Der Ordner jedenfalls befindet sich auf dem Server und dort im Ordner: images (falls das jemand fragen sollte).

Robin
Last edit: 10 years 1 month ago by robinsjoomla.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #2 by rich
Hallo robinsjoomla,

zwischen lokalem Rechner und einer Liveseite gibt es immer Unterschiede. Ein lokaler Rechner eignet sich nur bedingt zum testen.Aber warum Kunena 1.5.5? Diesen Fehler mit doppelten // gibt es schon lange nicht mehr. Inzwischen ist Kunena 1.5.12 die aktuellste der 1.5 Serie und in Kürze kommt schon Kunena 1.6 Stable raus.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #3 by robinsjoomla
Hallo Rich!

Das is ja schön, dass Du mir ein Upgrade vorschlägst. Nur: 1) ist die Version 1.5.5 nicht aus dem vorigen Jahrhundert, sondern ist von mir erst vor 10 Monaten heruntergeladen worden. 2) ist mir momentan die Gefahr zu groß, dass ein Upgrade mein aktuelles Forum beschädigt/durcheinanderwirft oder was auch immer - ich habe schon Tonnen an Zeit verloren mit Einstellungen und Optimierungen von Joomla, Kunena und anderen Teilen, die immer anders lokal als online laufen wollen - was mir jetzt nur noch fehlen würde, ist, dass mich auch Kunena noch weiter zeitlich bindet. 3) ich hätte keinen weiteren Anspruch, als dass nur diese Icons/Grafiken/Bilder endlich richtig angezeigt werden, das kann doch nicht zu viel verlangt sein.

Würde ich immer nur den Weg eines Upgrades/Updates gehen, müsste ich fast alles upgraden: meinen Rechner, weil er schon 2 Jahre alt ist, sowie meine ganze Software, von der kaum etwas neuer als 2 Jahre ist. Allerdings läuft alles prima, trotz des "biblischen Alters" ... Nur das uralte Kunena 1.5.5 soll nicht mehr reparabel sein, oder etwa doch? Gibt es keine bekannte Lösung für dieses Problem? Gab es niemanden mit diesem Problem während der aktuellen Zeit von Kunena 1.5.5 - und wer sagt, dass das überhaupt nur die Version 1.5.5 betrifft?

Robin
Last edit: 10 years 1 month ago by robinsjoomla.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #4 by rich
Naja, ich kenne eigentlich keine Software, die 2 Jahre ohne Aktualisierung auskommt. Aber es ist deine Entscheidung, ob du aktualisieren willst. Das "uralte" Kunena wurde repariert und zwar schon mehrfach durch Aktualisierung.
Ich kann es verstehen, dass es keine Freude ist, wenn wieder einiges angepasst werden muss (das ist aber ab Kunena 1.6 wesentlich besser).
Kunena 1.5.5 enthält auch noch die Templates default_gray green und reed (denke ich). Solltest du eines davon verwenden, dann kann ich nur raten, default_ex zu verwenden, da die anderen ein Überbleibsel von Fireboard waren und immer schon für eigenartige Fehler gesorgt haben.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds