×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question USer Bug

More
10 years 4 months ago #1 by Ekkes
USer Bug was created by Ekkes
Hallo!!!

Ich hab ein Bug. Wenn sich ein neuer Benutzer registriert, (Joomla) wird er nicht in Kunena übernommen. Dort wird kein neuer Benutzer gelistet. Was kann ich tun?!

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #2 by rich
Replied by rich on topic Re: USer Bug
Herzlich willkommen Ekkes!

Schau mal in der Joomla Administration bei der Benutzerverwaltung nach, ob der Benutzer auch frei geschaltet ist. Oft ist es leider so, dass sich Benutzer anmelden und "versehentlich" eine nicht ganz richtige E-Mailadresse angeben. Dann bekommst du zwar die Mail, dass sich ein neuer Benutzer angemeldet hat, aber er wird nicht frei geschaltet, da er die zugesandte Mail zur Bestätigung nicht erhält.

Falls der Benutzer trotz Freischaltung nicht automatisch in Kunena erkannt wurde, dann versuche in "Administration > Komponenten > Kunena Forum" die Funktion "Benutzer synchronisieren". Dann müssten die fehlenden Benutzer übernommen werden.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #3 by Ekkes
Replied by Ekkes on topic Re: USer Bug
Du bist mein Held!

Danke dir, habe dann schnell nochmal zwei fragen!

Die 1.:
Wenn ich ein Forum so einstelle, dass es Sichtbar nur für Admins ist, und Backend sowieso, dann müsste ich es als Super Admin doch direkt sehen können oder nicht?
Bei mir geht das nur, wenn ich die einzelnen Foren die als Admin nur zu sehen sollte, wenn ich selbst die Mods für mich einstelle.

Die 2.:
Ist das normal dass ich bei der User synchronisation nur solches stehen habe?

_KUNENA_SYNC_USERS_OPTIONS
_KUNENA_SYNC_USERS_CACHE _KUNENA_SYNC_USERS_CACHE_DESC
_KUNENA_SYNC_USERS_ADD _KUNENA_SYNC_USERS_ADD_DESC
_KUNENA_SYNC_USERS_DEL _KUNENA_SYNC_USERS_DEL_DESC
_KUNENA_SYNC_USERS_RENAME _KUNENA_SYNC_USERS_RENAME_DESC

Das habe ich auch in manchen anderen bereichen. Wie kann ich das repererien?!
Danke im Vorraus, ihr seid stark!

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #4 by rich
Replied by rich on topic Re: USer Bug
Frage eins wird hiermit beantwortet:
www.kunena.com/forum/50-german-solved-or...t-adminbereich#20683

Frage zwei:
Du hast entwedfer eine unvollständige, oder für deine Kunena Version die falsche Sprachdatei installiert.
Wenn du Updates machst, musst du jeweils auch die neueste Sprachdatei installieren. Diese findest du hier:
templates.webdesign-welt.de/

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.075 seconds