×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [erledigt] Update 1.5.9 to 1.5.11 fehlgeschlagen?

More
10 years 5 months ago - 10 years 5 months ago #1 by Kocgiri
Hi bekomme die Meldung Fehler: Es konnte keine XML-Setupdatei für Joomla! in diesem Paket gefunden werden!
Der Pfad führt zu keinem gültigen Paket!

Hab die neue Datei 1.5.11 genommen als zip wollte dann über backend das installationspacket hochladen und ninstallieren und dann kam diese meldung
Last edit: 10 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #2 by rich
Hallo Kocgiri,

es könnte sein, dass da etwas beim entpacken, oder schon beim Download der Datei etwas danebenm gegangen ist. Diese Setup Datei ist definitiv in dem Paket vorhanden. Lade dir Kunena 1.5.11 noch mal neu herunter und versuche es erneut.

Oder hattest du die Zip über das Verzeichnis installieren wollen (siehe Bild)? In diesem Fall muss die Datei schon entpackt im "tmp" Ordner auf dem Server liegen und der Pfad eingetragen sein. .../tmp/ordnername

Attachments:

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #3 by Kocgiri
ich wollte über packetdateihochladen installieren. Muss ich erst entpacken dann auf den Servr von dort aus ins Backend temp wählen und installieren?=

Früher konnte ich doch auh direkt über zip installieren
Last edit: 10 years 5 months ago by Kocgiri.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #4 by rich
Du kannst nach wie vor so wie du es gewohnt bist installieren. Deshalb meinte ich, dass du Kunena neu runterladen sollst und es nochmal versuchst.

Die von mir beschriebene zweite Möglichkeit wird deshalb empfohlen, da man damit Fehler oder Zeitüberschreitungen durchs entpacken am Server vermeiden kann.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #5 by Kocgiri
So hab das Problem gefunden irgendwie waren meine Verzeichnis rechteauf 700 hab wieder auf 755 bzw kurz mal auf 777 gestellt nun gehts...

Danke nochmals

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #6 by rich
Danke für deine Rückmeldung. Dann kann ich diesen Thread zu den erledigten Themen verschieben. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds