×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Joomla Template Funktioniert nicht richtig

More
10 years 5 months ago - 10 years 5 months ago #1 by Foxfire
ich hoffe das ich hier richtig bin.

Ich hab Joommla und Kunena komplett neu installiert, beides die neuesten versionen.
Alles läuft schön rund solange bis ich im userprofil von Kunena einen Avatar hochlade, oder einen Beitrag Moderiere, schwubs wechselt es zum Joomla Standardtemplate. Obwohl ich angegeben hab ich ider Config das Kunena das aktuelle Template von Joomla verweden soll. Hab einige Sachen Probiert um das es nicht passiert aber ohne erfolg.

Weis jemand zufällig rat ?

LG

Foxfire
Last edit: 10 years 5 months ago by Foxfire.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #2 by Mark0100
Jamoola??? ich denke Du meinst Joomla, oder? :laugh:

Gruß Mark
Pickup-Wohnkabinen-Forum Kunena 4.0.7
Chevy-Forum Kunena 3.0.8

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #3 by Foxfire
Jop richtig Joomla, sorry

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #4 by rich
Willkomen in Forum Foxfire!

Meinst du mit neueste Version Joomla 1.5.15 und Kunena 1.5.12?

Obwohl ich angegeben hab ich ider Config das Kunena das aktuelle Template von Joomla verweden soll.

Es gibt doch nur die Auswahl "Joomla!-Style benutzen?" ja, oder nein. Hier sollte auf nein gestellt sein.
Was meinst du mit "Kunena wechselt zum Joomla Standard Template"? Hast du eventuell einen Link zu deinem Forum?

Nachtrag: ich hab deinen Thread in den richtigen Bereich geschoben.
Last edit: 10 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #5 by Foxfire
rich wrote:

Willkomen in Forum Foxfire!

Meinst du mit neueste Version Joomla 1.5.15 und Kunena 1.5.12?


Also bei mir ist drauf Joomla 1.5.15 und Kunena 1.5.11, wusste gar nict das es schon Kunena 1.5.12 gibt

Obwohl ich angegeben hab ich ider Config das Kunena das aktuelle Template von Joomla verweden soll.

Es gibt doch nur die Auswahl "Joomla!-Style benutzen?" ja, oder nein. Hier sollte auf nein gestellt sein.


Genau das meinte ich, mit config, und ich hatte es auf ja stehen. Habe es umgestellt, aber der effekt ist der gleiche

Was meinst du mit "Kunena wechselt zum Joomla Standard Template"? Hast du eventuell einen Link zu deinem Forum?


Ich mmeine damit, das ich sobald ich auf avatar Hochladen oder ein anderes Profilbild einstelle ist sofort das Weisse Joomla standartemplate drin. Passiert aber nur wenn ich es über Kunena mache. Hab normal ein anderes Template drin. Hier der Link www.b-the-best.de/jamoola/ Läuft allerdings alles noch im Unterverzeichnis, weil solange es nicht ordnungsgemäß funktioniert, will ich es noch nicht vollwertig einsetzen.

Nachtrag: ich hab deinen Thread in den richtigen Bereich geschoben.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #6 by rich
Sorry Foxfire, mit 1.5.12 hatte ich mich nur vertippt. Du bist auf dem aktuellen Stasnd. :)

Es gibt auch einige Erweiterungen, welche zusammen mit Kunena Konflikte erzeugen können.
Du kannst aber zuerst versuchen, Kunena noch mal drüber zu installieren.
Um den Fehler einzugrenzen, verwende mal nur die Standardtemplates und deaktiviere alle eventuell vorhandenen Erweiterungen.
Falls es dann läuft, aktivierst du nach und nach wieder deine Erweiterungen, bis der "Schuldige" gefunden ist.

Leider konnte ich in deinem Forum nichts erkennen, da derzeit alles richtig angezeigt wird.
Last edit: 10 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #7 by sozzled
Ich spreche kein Deutsch, aber der Humor ist unverkennbar: Jamoola, eh? :laugh:

Verwenden Kunena Konfigurationseinstellung: Frontend » Joomla User Style = Nein

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #8 by rich

Verwenden Kunena Konfigurationseinstellung: Frontend » Joomla User Style = Nein

This is correct.
User Foxfire has that problem, when he changes or upload his avatar picture, then it changed his template automatic back to the joomla template default.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds