×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [ul] wird nicht angezeigt

More
10 years 6 months ago - 10 years 6 months ago #1 by sepp_a_u
Hallo zusammen,

habe gerade einen beitrag in meinem forum erstellt. hab dann so punkte machen wollen mit
    TEXT
der in dem code stehender Text wird zwar schön als BLock gefasst, jedoch sind die Punkte nicht da. Das selbe wenn ich nummerierungen machen will.

an was liegt das?

cheers

//EDIT: wie ich sehe sind hier die punkte auch nicht....
Last edit: 10 years 6 months ago by sepp_a_u.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #2 by rich
Replied by rich on topic Re:[ul] wird nicht angezeigt
Eine Liste muss Listenelemente enthalten.
Aus
[ul][li]test[/li][li]fest[/li][/ul]
wird
  • test
  • fest

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #3 by sepp_a_u
ok aber das
  • test
  • wird ja leider nicht automatisch eingebunden wenn man den obigen button klickt für eine solche gliederung. kann man das irgendwie ändern? denn allein das
      text
      gibt ja in dem fall keinen sinn...

    Please Log in or Create an account to join the conversation.

    More
    10 years 6 months ago #4 by rich
    Replied by rich on topic Re:[ul] wird nicht angezeigt
    Naja, du wählst zuerst die Art Tabbelle "unsortiert" oder "sortiert" aus. Diesen Code brauchst du nur einmal, da er die gesamte Tabelle umschließt. Danach geht es hurtig weiter mit klick auf
    Listenelement > Text > Listenelement > Text usw..
    [ol][li]text[li]text[li]text[li]usw...[/li][/li][/li][/li][/ol]
    1. text
    2. text
    3. text
    4. usw...

    Please Log in or Create an account to join the conversation.

    More
    10 years 6 months ago #5 by sepp_a_u
    ok hast rech. das mit dem listenelement habe ich übesehen. habe es jetzt eingefügt, aber dennoch werden bei mir die sachen nicht angezeigt.
    habe den von dir eingefügehten code oben verwendet:
    [ol][li]text[li]text[li]text[li]usw...[/li][/li][/li][/li][/ol]
    1. text
    2. text
    3. text
    4. usw...

    Please Log in or Create an account to join the conversation.

    More
    10 years 6 months ago #6 by rich
    Replied by rich on topic Re:[ul] wird nicht angezeigt
    Wird bei dir keine Tabelle angezeigt, oder funktionieren diese Codes allgemein nicht? Ich kann bei dir keinen Testbeitrag finden. Kannst du mal bitte einen verfassen?
    Ach ja, vergiss danach nicht, den User "Tester" wieder zu löschen.

    Please Log in or Create an account to join the conversation.

    More
    10 years 6 months ago #7 by sepp_a_u
    er erstellt zwar eine tabelle, aber er macht die punkte oder die nummerierung leider nicht. anbei wieder ein screenshot.
    jop klar. den user lösche ich, soweit die page zum release bereit ist ;)
    Attachments:

    Please Log in or Create an account to join the conversation.

    More
    10 years 6 months ago #8 by rich
    Replied by rich on topic Re:[ul] wird nicht angezeigt
    Gehe bite bei dem Beitrag in deinem Forum auf editieren und kopiere den Inhalt (code) und poste diesen hier.
    Ich kann zwar als "Tester" deine Webseite sehen, aber keinen Forumbeitrag. Hast du, als du diesen Benutzer erstellt hast, danach im Kunena Backend die Benutzer synchronisiert?

    Please Log in or Create an account to join the conversation.

    More
    10 years 6 months ago #9 by sepp_a_u
    hier der code für den beitrag ausm forum:
    Liebe User,
     
    wenn ihr den anderen Foren-Mitglieder Bilder zeigen möchtet, dann könnt ihr dies tun, indem ihr die Bilder bei einen Image-Hoster hochladet und diese dann per Link in den Thrad einbindet. Hier findet ihr mal ein paar von uns ausgesuchte Image-Hoster:
     
    [ol][li][url=https://imageshack.us/]ImageShack[/url] - Bildeinbindung über den "Forum-Miniatur"-Link
    [li][url=https://www.directupload.net/]Direct Upload[/url] - Bildeinbindung über den "Vergrößerbare Vorschau"-Link
    [li][url=https://www.imgbox.de/index.php]ImgBox[/url] - Bildeinbindung über den "BBCode Link mit Vorschau" - Link
    [li][url=https://www.bilder-upload.eu/]Bilder Upload[/url] - Bildeinbindung über den "klickbare Vorschauansicht in Foren" - Link[/li][/li][/li][/li]
    [/ol]

    was meinst du mit benutzer synchronisiert? das tester ist über allinkl eingestellt bei der kundenadministration.

    cheers

    Please Log in or Create an account to join the conversation.

    More
    10 years 6 months ago - 10 years 6 months ago #10 by rich
    Replied by rich on topic Re:[ul] wird nicht angezeigt

    das tester ist über allinkl eingestellt bei der kundenadministration.

    Naja, wenn dem so ist, meinst du nicht, dass es geändert werden sollte?
    Ich dachte, dass du den Testuser selbst im der Joomlaverwaltung erstellt hast. Dann muss man synchronisieren, damit der Benutzer auch von Kunena erkannt wird.

    Zu deinem eigentlichen Problem:
    Es gibt einige Plugins, welche Konflikte verursachen, so dass die BB Codes nicht funktionieren. Vielleicht läuft bei dir auch so etwas. Hier sind einige davon aufgelistet.
    Konflikte mit Plugins

    Ansonsten könntest du als Notlösung jeweils vor einfügen des eigentlichen Objekt (in diesem Fall sind es die URLs), "Ziffer, Punkt und Leerzeichen" eingeben, so wie bei folgendem Code. Dieser müsste für dich jetzt richtig sein.
    [ol][li]1. [url=https://imageshack.us/]ImageShack[/url] - Bildeinbindung über den "Forum-Miniatur"-Link
    [li]2. [url=https://www.directupload.net/]Direct Upload[/url] - Bildeinbindung über den "Vergrößerbare Vorschau"-Link
    [li]3. [url=https://www.imgbox.de/index.php]ImgBox[/url] - Bildeinbindung über den "BBCode Link mit Vorschau" - Link
    [li]4. [url=https://www.bilder-upload.eu/]Bilder Upload[/url] - Bildeinbindung über den "klickbare Vorschauansicht in Foren" - Link[/li][/li][/li][/li]
    [/ol]
    Last edit: 10 years 6 months ago by rich.

    Please Log in or Create an account to join the conversation.

    • Not Allowed: to create new topic.
    • Not Allowed: to reply.
    • Not Allowed: to edit your message.
    Time to create page: 0.128 seconds