×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Forencode funktioniert nicht

More
10 years 11 months ago #1 by Mav09
Hi,


ich habe das Kuena Forum 1.5.8 installiert und es läuft alles super, außer das Problem mit dem Forencode und das ist wie folgt:

Wenn ich einen neuen Thread schreibe oder posten will und dort Schrift in Bold oder Italic dann übernimmt er das nicht. Also ich speichere den Thread und habe dann immer den Code davor stehen und die Schrift bleibt normal.

Allerdings hab ich gerade was rausgefunden wenn ich die Befehle von hier nehme dann klappt es.

Meine Befehle für Bold <strong></strong> und für Italic <em></em>

Kann ich die evtl. neu zuweisen?

Würde mich über Hilfe freuen.

Gruß Mav

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #2 by rich
Willkommen Mav09,

aktuell ist Kunena 1.5.9, du solltest ein Upgrade machen. Vielleicht behebt es dein Problem.
Benutzt du zufällig das Template RokCandy?
Konflikte mit Plugins

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.082 seconds