×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [beendet] PHP Version

More
11 years 5 months ago - 11 years 5 months ago #1 by Rolfhauser
Wenn ich auf meinem Server (1&1) Kunena 1.5.8 installiere, bekomme ich eine PHP Fehlermeldung. Die PHP Version bei 1&1 lautet 4.4.9.
Dank Datensicherung konnte ich das alte Forum wiederherstellen. (V1.0.8) Gibt es eine Lösung, oder muß ich einfach auf ein Update bei 1&1 warten ?
Mit besten Dank :)
Last edit: 11 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago - 11 years 5 months ago #2 by rich
Replied by rich on topic Re:PHP Version
Hallo Rolfhauser,

die technische Mindest-Voraussetzung für Kunena 1.5 sollte PHP 5.0.3 sein, empfohlen wird 5.2.3.

PHP >= 5.0.3 recommended >= 5.2.3
MySQL >= 4.1.20 recommended >= 5.0.0

Technical Requirements
Last edit: 11 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds