×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [beendet] Kunena akzeptiert nicht das Community Builder -Profil

More
10 years 9 months ago - 10 years 8 months ago #1 by BadBoyForLife
N Abend,
irgendwie werden mir nur Steine in den Weg gelegt :huh:
Kunena akzeptiert das Profil vom Community Builder nicht -
ich habe bereits alle nötigen Einstellungen vorgenommen. Auch die
Installation erfolgte nach den Vorgaben. Bei der Installation
verlief auch alles ohne Probleme - doch leider klappt es nicht,
dass Kunena das Profil übernimmt. Wenn ich den CommunityBuilder auswählen
u speicher, dann scheint alles i.O. zu sein. Wenn ich jedoch mir den
Menüpunkt nochmal anschaue, dann steht dort wieder Kunena :blink:
Vielleicht hat ja jemand noch einen Tipp für mich ?
Die Seite mit dem Forum ist unter www.lazardlounge.de zu erreichen.

greetz
Last edit: 10 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #2 by Ynos
Hallo.

Hatte das auch mal. Bei mir war die Lösung ganz einfach: Du musst vorab erstmal im Joomla einen Menülink zum CB-Profil machen. Der musst auch veröffentlicht sein. Erst danach funktionierte das bei mir.
Ach ja, bei den CB-Plugins nicht vergessen, die Forum Integration zu veröffentlichen und von 'Auto' auf 'Kunena' umzustellen...

Gruß
Ynos

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.084 seconds