×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [erledigt] deutsche Kunena Templates

More
11 years 1 month ago - 11 years 1 week ago #1 by tommi74
Hallo zusammen

wo finde ich deutsche Kunena Templates? Ich meine für Kunena Forum 1.5.7!

Funktionieren diese Templates von die eigentlich für 1.5.6 gedacht ist auch für 1.5.7?

Gruß Thomas
Last edit: 11 years 1 week ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #2 by EricAbba
Hallo tommi74,

ja die kannst Du verwenden!

Gruß
EricAbba

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago - 11 years 1 month ago #3 by Lintzy
Replied by Lintzy on topic Re:deutsche Kunena Templates
Nein, das geht nicht. Nur weil es augenscheinlich eventuell zu funktionieren scheint, ist es dennoch nicht ratsam.

Diesen Hinweis habe ich aber auch bei der Beschreibung des jeweiligen Templates hinterlegt:

Sehr wichtig!

Das Template ist immer nur für eine bestimmte Kunena Version, bitte achte darauf, die richtige Version auszuwählen. Wenn du Kunena updatest oder ein anderes Template installieren möchtest, musst du zuerst das Recovery Pack per FTP hochladen, das findest du dort, wo du auch dein Template heruntergeladen hast.


Das hängt einfach damit zusammen, dass viele Dateien modifiziert sind und mit der Template-Installation die Original-Dateien überschrieben werden. Kunena 1.5.7 würde also in diesem Fall mit Kunena 1.5.6 Dateien überschrieben.

Ich hab die Template-Entwicklung außerdem eingestellt. Die letzten von mir angepassten Templates sind für 1.0.11 und 1.5.6. Warum steht hier .
Last edit: 11 years 1 month ago by Lintzy.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.069 seconds