×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [beendet] Preview-Modul Problem

More
11 years 3 weeks ago - 10 years 10 months ago #1 by Spongenator
hallo,

wenn ich auf meiner startseite auf einen beitrag klicke der über das preview-modul angezeigt wird, fehlt beim forum der navigationsbereich oben. man sieht nur den einen beitrag und das wars.

aber schaut selbst: www.clan-ateam.de

evtl kann ja einer bei diesem problem helfen :

joomla-clantools.de/forum/5-installation...-verlinken.html#2528

danke schon mal.

gruß basti
Last edit: 10 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #2 by rich
Replied by rich on topic Re:Preview-Modul Problem
Hallo Spongenator!

Zuerst konnte ich den Fehler gar nicht erkennen, da ich mit Opera auf deiner Seite war. Damit stimmt die Anzeige zwar, aber dafür kann man die Seite fast unendlich weit nach unten scrollen.

Treten diese Fehler auch mit dem Template default_ex auf? Es könnte eventuell auch eine installierte Erweiterung einen Konflikt auslösen.
https://docs.kunena.com/index.php/Conflicting_plugins

Zur zweiten Frage kann ich überhaupt nichts beitragen.

Gruß, rich

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #3 by Spongenator
hi rich,
der fehler tritt auch mit dem default_ex template auf.
der fehler tritt auch auf wenn ich auf der kategorieübersicht direkt auf nen post zugreifen will. rechts auf der kategorieübersich dort wo die letzten einträge pro forum stehen.

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #4 by Spongenator
hab gerade gemerkt das es am template der seit liegt.
kann mir aber nicht erklären wo der fehler liegen soll.

hab jetzt auch gemerkt warum nach unten hin soviel platz ist. dort wo der platz ist sollten eigentlich die posts hin. bloß die verschieben sich aus irgendeinem grund nach oben sodass meistens nur der letzt post eines threads zu lesen ist.

aber warum tritt der fehler auf? andere kompontenten haben keine probleme mit dem template.

hoffe es weiß einer rat.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.196 seconds