×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [beendet] Posts innerhalb eines Threads verschoben

More
11 years 13 hours ago - 10 years 8 months ago #1 by errator
Hallo,

ich habe ein riesen Problem was von zeit zu Zeit auftritt. Ein Thread wird ganz normal gestartet, dann schreibt einer ne Antwort geht auch normal. Doch dann plötzlich bei einer neuen Antwort und diese steht nicht unter den anderen Posts sondern ganz oben und die neuen Posts ordnen sich dann unter diesen an.

Ich weiss nicht unter welchen Umständen das so ist aber meine community ist schon etwas sauer :( aber ich kann eigentlich nichts dafür.
Last edit: 10 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #2 by hotch
Das gleiche Problem habe ich auch. Ist es möglich, die Posts innerhalb einen solchen fehlerhaften Threads umzusortieren?

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #3 by rich
Kann es sein, dass ihr das Template "default" verwendet? Wenn ja, dann versucht es mal mit default_ex und prüft, ob dann der Fehler auch auftritt.

Gruß, rich

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago - 10 years 11 months ago #4 by hotch
Ich verwende das Template "default grey". Habe es eben einmal mit "default_ex" versucht und dort ist das Problem nicht existent.

Wie bekomme ich das nun auch bei "default_grey" hin?
Last edit: 10 years 11 months ago by hotch.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #5 by errator
ich benutze auch default_gray...


das default_ex passt aber nicht grafisch in meine seite :(

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #6 by rich
Könnt ihr mir bitte schreiben, welche Kunena Version ihr verwendet?

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #7 by errator
Ich habe die 1.5.5 Kunenan also die aktuelle und Joomla x.x.14 also auch aktuell.

ich könnte ja das default ex nehmen allerdings würde ich gern das template von hier haben also die buutton oben (recent etc) in grau und nicht in blau.

wie heisst das template hier?

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #8 by rich
Danke, ich werde den Fehler an die DEV weiter leiten.

Das hier ist das Template default_ex. Um die Button farblich zu ändern, brauchst du nur die beiden Bilder tabmenuright.gif und tabmenuleft.gif in "/components/com_kunena/template/default_ex/images" nach deinen Wunsch farblich verändern.

Schau hier, da hab ich mal das default_ex nach grün verwandelt.
www.kunena.com/forum/50-german-solved-or...nena-in-gruen-#16832

Gruß, rich

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #9 by Karibu
Hallo, wir haben das Problem mit den verschobenen Beiträgen auch. Taucht sporadisch auf, Beiträge finden sich irgendwo im Thread, nur nicht an der richtigen Stelle :dry:

Unser Template: template_green
Joomla 1.5.14
Kunena 1.5.5

Gibt´s schon News von der EDV?

lg, Karibu

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago - 10 years 11 months ago #10 by rich
Hallo Karibu,

wenn du die Möglichkeit hast, solltest du auf das Template default_ex umsteigen. In Kunena 1.6 wird es diese anderen nicht mehr geben.

Default (Red, Green and Gray) and all templates based on those are now officially deprecated and will be removed in Kunena 1.6.

docs.kunena.com/index.php/Kunena_1.5.6_Read_Me

Dein Fehler tritt auch in Kunena 1.5.6 auf. Du solltest aber trotzdem schnell umsteigen auf Kunena 1.5.6, da auch zwei Lücken geschlossen wurden.

Gruß, rich
Last edit: 10 years 11 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds